Game crashes to desktop... a lot.

#1gullgullgullPosted 8/30/2010 7:01:30 PM
I've seen a few other people that have had this problem, but haven't ever heard of any solutions.

This game crashes to desktop very often. I've noticed it seems to happen more often outside, and especially when listening to the radio.
The Pitt is the worst for me. Typically I can only play for a few minutes before a crash. Sometimes I get lucky and it lasts a bit longer.

I've recently installed some mods, and I think it's made it worse, but I've always had this problem so I can't really be 100% sure.
I'd obviously be willing to get rid of the mods and take things step by step if I have to, but even vanilla gave me the same problem.

I have GotY edition, and all of the DLC installed.

When I first got this game, I didn't have internet access, and could only install the standard game. It still happened with just the normal game, so I don't think it's the DLC either.

Has anyone had this problem, and successfully fixed it?

My graphics card is an NVidia 8600 GT, driver version 190.62 (Pretty sure it's up to date, but I'm going to check to make sure), DirectX 9.0.

I've also had a lot of crashes when loading new cells, if that helps at all. Really I'm just hoping for any solution. I really love this game, but it's hard to enjoy a game that I spend more time loading than playing.
#2gullgullgull(Topic Creator)Posted 8/30/2010 7:06:16 PM
Sorry for double-post, but I think it's worth mentioning in case someone tries to suggest it.

One of the mods is the unofficial patch. It didn't curtail the CTDs.
#3Koric2000Posted 8/30/2010 8:15:32 PM
Well, Fallout 3 does crash a lot randomly, but it seems like you are crashing way too much. The only thing i can think of is that your mods are causing some conflicts and crashing. That or your video card isn't up to date. Just a couple things that comes to mind, could be something else though.

You could try playing with no mods whatsoever and see how that goes.
#4graffffffffikPosted 8/30/2010 10:09:17 PM
Crashes can come from a variety of reasons
please review the topic I started

"Some helpful tips on new people playing for best performance"

and follow some of my advise, and advise of others

it is too long and detailed to post all that info here

Also what 'Codec' pack are you using if NONE install one sometimes it is needed
klite codec pack

is free
#5SentaPosted 8/30/2010 10:58:19 PM
Running a Quad Core Processor? Many Quad users suffer frequent CTDs.
#6geno_16Posted 8/31/2010 4:09:14 PM

From: Senta | #005
Running a Quad Core Processor? Many Quad users suffer frequent CTDs.


A Quad Core shouldn't cause CTDs, they just cause freezes that require the task manager to close the program. Or at least that's what happened with my Quad Core, and pretty much every Quad Core I've read about on here.
---
43-Time G.T.P.W. World Champion - http://zacecwcwwe.fortunecity.com/
http://i44.tinypic.com/vxe0pt.jpg
#7KroguysPosted 8/31/2010 5:42:09 PM
Try turning down the Texture Size or other graphics options. Turn off auto save when traveling and save manually.
---
Intel Core 2 Duo E6850 3.00 GHz, 2 X Nvidia 8800 GTX, 4 GB Ram, Vista 64 bit.
#8SentaPosted 8/31/2010 6:45:37 PM

From: geno_16 | #006
A Quad Core shouldn't cause CTDs, they just cause freezes that require the task manager to close the program. Or at least that's what happened with my Quad Core, and pretty much every Quad Core I've read about on here.


Perhaps, but it's just the fact that having this game run smoothly is mostly luck based it seemed. For example, I run a Quad as well, and never suffered those freezes or the like. Never had to made the ini fix for mine or anything of the sort.

From what I've seen, virtually any bug or CTD Reason is possible with this game, since two people running it on fresh installs of the exact same system could end up with vastly different experiences. The game is just incredibly wonky.
#9NitroBulletPosted 9/1/2010 4:54:22 PM
Noobs, the quad core is the issue here. Limit it to 2 cores, or you will suffer CTD. It's as simple is that.

Open up the fallout.ini file in: My Documents\My Games\Fallout3
Find the line:

bUseThreadedAI=0

change it to:

bUseThreadedAI=1

Add this line after it:

iNumHWThreads=2

This will limit the game to 2 cores and prevent the engine bug from causing the game to freeze.

You're welcome.

---
How do you kill one that which has no life?
Xbox Live Gamer Tag: NitroBullet | PKM Plat. FC: 5370 7383 7584 Nitro
#10KroguysPosted 9/1/2010 9:26:11 PM
Ummm, I'm no expert. But my money is on a Duo Core.
---
Intel Core 2 Duo E6850 3.00 GHz, 2 X Nvidia 8800 GTX, 4 GB Ram, Vista 64 bit.