The message you selected is no longer available for viewing.

Game Still Crashing

#1adam_weiler86Posted 4/24/2012 6:36:43 PM

Before my game used to crash once every 30 minutes or so. I thought if I reinstalled the game it would fix things, but now it crashes after about 10 minutes instead. It seems to happen when I am using Vats, firing guns, or enemies are firing guns. (However I no longer have to player.kill before I can save without crashing.)

Here's everything I tried:

-changing many variables in .ini file.

-leaving game keys on default.

-running on Lowest quality settings.

-Installed Official patch, Unofficial patch, GFWL Disable, FOSE, FOMM, MTUI, and some textures.

-Disabled FFDshow codecs, 

 

I've disabled most of my mods, these are the only ones left:

Fallout3.esm
Anchorage.esm
ThePitt.esm
BrokenSteel.esm
PointLookout.esm
Zeta.esm
LongerDeathCamera.esp
Existence2.0.esp
Overhead3PCamera.esp
NotSoFast.esp
HeirApparent.esp
IntoTheDeepWoods.esp
WastelandMastery.esp
Essential Caravan Merchants.esp
AW- Red Eyes.esp
MaxLevel100.esp
Fallout Remastered.esp
Fallout Remastered - Wasteland Music Injector.esp

#2FOOTBALLfan0014Posted 4/25/2012 7:25:04 AM
What are your PC specs? Fallout 3 does not seem to like quad-cores.
---
" For things like online passes, make a better game and people wont trade it in." - Todd Howard
#3sirwilliam0101Posted 4/25/2012 8:42:33 AM
FOOTBALLfan0014 posted...
What are your PC specs? Fallout 3 does not seem to like quad-cores.

????? Really? fudge. i wanted to kill this game with my 2500k and gtx 580
---
http://battlelog.battlefield.com/bf3/soldier/Wudien/stats/356609841/
#4geno_16Posted 4/25/2012 1:49:45 PM
If you use the .ini fix FO3 should work fine with a quad-core. At least, it works fine with my i7.
---
http://img714.imageshack.us/img714/1797/fella.jpg
#5FOOTBALLfan0014Posted 4/26/2012 9:05:04 AM
geno_16 posted...
If you use the .ini fix FO3 should work fine with a quad-core. At least, it works fine with my i7.

I use an i7 too but I still get the video freeze up while the audio keeps playing after about an hour or so of play. I did the .ini fix but it only helped me play longer, it didn't fix it completely for me. Maybe I have another problem then.
---
" For things like online passes, make a better game and people wont trade it in." - Todd Howard
#6NeninaPosted 4/26/2012 8:48:02 PM(edited)
What is MTUI again? Anyway, are you aware of the Unofficial Patch crash problem around the Rivet City area? Yeah, I learned the fix from this site:

http://forums.nexusmods.com/index.php?showtopic=401813

Also, don't use Fallout Remastered.esp and the files that use it as a master because it reinstates that Unofficial Patch crash bug. Also, it messes up Rivet City so that residents gather outside where the bridge is. It also hasn't been updated in a long while. Don't use it with the Unofficial Patch. Although it is safe to use the following files because they don't need the master .esp, which is the problem:

46 Fallout Remastered - FWE + Project Beauty.esp [CRC: DEC9D2B3]
47 Fallout Remastered - Mart's Mutants Mod.esp [CRC: C79FDE0C]
48 Fallout Remastered - FWE + MMM.esp [CRC: 0C7D888B]

I recommend this over remastered:
http://fallout3.nexusmods.com/mods/16490

Since you are using quad core then, like the previous poster said: You should apply this fix:

http://fallout3.nexusmods.com/mods/7529

Also try using a 4GB enabler to toughen up your situation, since you are using texture mod. You can find them at fallout3nexus.

You've also messed with your .ini file which is a nono unless you really know what everything does. Put them back to normal for now. If you messed with uGridsToLoad then god help you. Put it back to 5, or better 3, or even better 1. There is a specific way to do this without crashing on load:

1. Have your game running and your save loaded.
2. Alt+Tab out and open your .ini and lower uGridsToLoad to an odd number and save it.
3. At+Tab back to your game and enter console refini.
4. Save your game to a new slot. Exit. Restart the game. Load that save.

If you are using high res texture packs such as NMC's it is very possible that they are causing the crashes. As well as too many spawns from MMM. Remove the texture pack until the crashes are resolved, THEN you can consider putting it back.

And if your are using an ATI graphics card, you should go into your card's configuration utility, Catalyst, and uncheck all 'use application settings.' In other words, let Catalyst make the decisions instead of Fallout 3. Or else your game will be qa qa for qrashypuffs.

I remember my FO3 used to crash in the same situations that you described, but that stopped mostly after Unofficial Patch and corrections. It is also possible that these enemies are dropping a faulty mesh that crashes the game when they are killed, specifically an incinerator ground mesh.

BOSS your load list:
http://fallout3.nexusmods.com/mods/10193

You might not like this next part: If your setup is solid and it is one of your mods that really is causing the crashes, then the only way to catch the culprit is to do the one by one disable and test lambada. It sucks, but you will catch it eventually.
#7NeninaPosted 4/26/2012 8:30:48 PM
Oh, one more thing. When you installed Fallout 3, did you install it to the default directory that FO3 recommends? Don't do that because it causes problems with all versions of windows. Install to a custom directory like MyGames/Fallout 3 or whatever.