Sound problems

#1Renato_RamosPosted 5/22/2010 3:38:26 PM

I've picked up this game again, and the sound during cutscenes is completely out of sync. It's getting really annoying, Is there any way to fix this?

#2stingwraithPosted 5/28/2010 5:47:07 AM
It's a glitch unique to the PC version, seemingly caused by spent RAM and / or overheating. Other problems include the voices cutting out altogether and frames skipping. If your pc's been on for a while, reboot and try again.

---
a Prince of Persia haiku:
this woman slashed me; 'cross the face, called her a *****; now people hate me
#3OndenPosted 6/6/2010 10:32:08 PM
Overheating? What silly advice.

It's just a plain old bug with the game and it's very common. Modern PCs can run the game very fast. The animation processes a bit faster than expected and the sound clip gets out of sync with the animation as a result.

Sadly there's nothing you can do about it.
#4Renato_Ramos(Topic Creator)Posted 6/7/2010 3:50:11 AM

Onden posted...
Overheating? What silly advice.

It's just a plain old bug with the game and it's very common. Modern PCs can run the game very fast. The animation processes a bit faster than expected and the sound clip gets out of sync with the animation as a result.

Sadly there's nothing you can do about it.


Actually, the sound plays before the video.

And it does seem better when I start playing, but long cutscenes have no hope of being properly in sync for the whole length.

#5OndenPosted 6/7/2010 8:10:56 PM
Well same thing happens if you have a lower end PC and it runs slower than expected. Or it can just happen for no reason.

The same bug exists in the GameCube and PSP versions of the game. Basically the scenes were calibrated for the PS2 and they get messed up on anything else.

It's not due to overheating, memory, or anything related to your PC.
#6Vohn_ExelPosted 6/16/2010 10:07:25 PM
Yeah I have this same problem, there's nothing to really fix it. It sucks but it's not game breaking so far.
---
"Metal...beer?!"
SS FC: 1119 3184 2945
#7battletendoPosted 6/25/2010 7:38:20 PM
I'm having an issue where the's NO voice acting AT ALL.. idk how to fix it.. it seems i'm having the same issue with some other sounds in the game.. some are audible and some are like they don't exist at all..