Terrible screen tearing...and V-Sync makes a mess of everything.

#1XGP15A226Posted 8/22/2012 5:47:19 AM
This is totally bizarre and very irritating.

Now, I can run everything on very high with MSAA off if V-Sync is off but, I get TERRIBLE screen tearing.

So, I turned V-sync on, I put all seeings on high, set MSAA to none and, now teraing...but now

I get the occasional slideshow effect from hell ...not during action so much...but during cinemas and just walking around.


What the heck is going on here? Running in 1920x1080 on an HP2711x moniter. Have a 1gb Nvidia and an i7 at 3.6ghz.


Google is no help here...what do you think?
#2XGP15A226(Topic Creator)Posted 8/22/2012 11:04:29 PM
the GCU is a 560Ti, halp!
#3riddler420Posted 8/29/2012 9:52:46 PM
I get screen tearing too and this is coming from my computer which ran Crysis max on 1080p. Only thing I wasn't able to pull off was full AA/AF. I think this is just an issue of bad programming. I had crashes several times too. Wait for an update I guess.
---
TheRiddler420 of AllYourBaseBelong2Us Inc.
#4XGP15A226(Topic Creator)Posted 8/29/2012 10:36:18 PM
riddler420 posted...
I get screen tearing too and this is coming from my computer which ran Crysis max on 1080p. Only thing I wasn't able to pull off was full AA/AF. I think this is just an issue of bad programming. I had crashes several times too. Wait for an update I guess.


same, thanks for the reply. A few crashes here myself.

Also, I have a feeling this will NEVER be fixed.

Running with these from the Nvidia menu)

Forced V-sync (off in game menu)

Triple Buffering

Threaded Optimization (to prevent crashes)

Prefer Maximum Power (from GPU, as opposed to adaptive)

Max pre rendered frames at 8

Textures maximum performance.

Still get crazy framerate drops in open areas (and during cinemas in random areas) even at lowest settigs with sync on (but, it cant be off because, again, for the uninitiated, the screen tearing is HORRENDOUS) (framerate drops never seem to occur during of because of action iirc)
#5XGP15A226(Topic Creator)Posted 8/29/2012 10:36:49 PM
also, it is a 550 Ti, sorry
#6LazyyAmericanPosted 9/18/2012 12:29:26 PM
Play this game flawlessly with a 7970....so it's not something easy for rockstar to just pinpoint and fix.
---
"Only the badasses should use the elevator" account of a survivor during a zombie apocalypse
#7OnallionPosted 10/3/2012 6:50:39 AM
Triple Buffering in the Nvidia control panel is only for OpenGL games. You need to enable triple buffering in D3D, that will solve the sharp FPS drops you are experiencing and will give a stable rate.

Download D3Doverrider and force Vsync and Triple Buferring from that (disable in Nvidia control panel). Let me know if it worked :)
#8TryTheVealPosted 10/9/2012 4:50:36 PM
Are you sure you aren't using up all of your VRAM? I think with all settings on high it uses over a GB of VRAM but I know most of that comes from MSAA. Unless I'm remembering wrong, I'm pretty sure MSAA uses VRAM.
---
AMD FX 8150 3.6GHz | 12GB DDR3 | Geforce GTX 570 HD | Asrock 970 Extreme 3 | Steam ID: mrmatthunt
http://i262.photobucket.com/albums/ii98/mrmatthunt/SigPic.jpg