Cheats on Windows 7

#1gaijin1982Posted 2/2/2010 11:45:19 AM
Does anyone know how to enable them for windows 7? thanks
#2GoaFan77Posted 2/2/2010 12:51:12 PM
It should be the same as on any other Windows System, though if you are not the main administrator it could get more complicated. Have you enabled cheats and they are not working or do you not even know where to start?
#3gaijin1982(Topic Creator)Posted 2/2/2010 8:30:22 PM
it wont let me save the file so i don't know what i'm doing wrong. yes i am the main administrator.
#4GoaFan77Posted 2/2/2010 9:04:57 PM
Okay, first make sure that the file isn't set to read only. If not, then I would give all users on your computer full control over the file in the security settings. I Vista I had this problem where I was the Administrator yet for security purposes it put me under the "Users" category. I never got the point of this because as an Administrator I could just change the permissions, but regardless you might have a similar problem.
#5gaijin1982(Topic Creator)Posted 2/2/2010 9:13:25 PM
I think thats my problem too, so whats the best way to fix it?
#6gaijin1982(Topic Creator)Posted 2/2/2010 9:38:26 PM
I have it to the point of saving the file now it just denies me access
#7tatiludPosted 2/3/2010 8:45:14 AM
[This message was deleted at the request of the original poster]
#8tatiludPosted 2/3/2010 8:49:13 AM
Sorry guys, the previous message was a guide how to save the ini file and disable Admin Control in order to play but for Vista users only.

I've never used Windows 7, so i don't know how to enable the cheats on Windows 7...
---
More Than 86,000 has Visited KotOR's Ultimate Guide. Gee, I Wonder Why? * http://furiokotor.bravehost.com
#9GoaFan77Posted 2/3/2010 11:28:29 AM
Make sure all of the users have full rights to the file on your computer. I also only have Vista so I'm not sure how it works in Windows 7.
#10NephilimofHailPosted 2/7/2010 8:24:24 AM
I know how to solve your problem in 7, however the cheats don't seem to work for me anyway. Open notepad, copy all the info in swkotor2.ini into the new file, add the enablecheats=1, name it swkotor2.ini and save it to your desktop. Delete the original ini in the folder, drag the new one to the folder and voila.

Granted, I can't seem to make any cheats work in the first place, but it does bypas the issue.