Stuck in the beginning.

#1patrickx64Posted 12/23/2010 1:39:25 PM
Ok. I'm at the castle, after fighting all the guards, trying to get to the "Larder", I see a door that goes forward, and its locked. I tried looking for a key and I can't find it. I only got the sword and armor from the treasury.

I don't know what to get since its locked.
#2patrickx64(Topic Creator)Posted 12/23/2010 1:54:34 PM
Its castle Cousland during the night. Can't get through the door at the main hall.
#31945fighterPosted 12/23/2010 2:02:54 PM
I think I run to this bug on my 1st play through. Try reloading the autosave before the fight with Ser Gilmore.
#4NocteraynePosted 12/23/2010 4:46:43 PM
Are you talking about the hallway that the larder is in? The door at the very end? Some of the doors in Castle Cousland are only openable if you have Lockpick, and other than Family Sword and Shield in the treasury, nothing else in the castle matters. It's like, elfroot and copper. No big deal.
---
AC:CF Chroniko@Sephira 0774-7757-0798 (WiiSpeak)
#5patrickx64(Topic Creator)Posted 12/24/2010 2:39:41 PM
it was a bug. I got through it now.