This is a split board - You can return to the Split List for other boards.

Help regarding corrupt game save after defeating Elite Four

#1joossaPosted 7/11/2009 9:19:49 PM
-I am playing this on an emulator.
-I have used cheats. Mainly the infinite money code, the wild pokemon modifiers, and the item shop item modifier.
-Sometime during my run through the game I somehow got a bad egg in my PC. I never did anything to the egg. I just left it there.
-For the most part I was using the save sates via the emulator for saving my progress.
-I am using real time clock and Flash 128K save type.


Alright, so I just got to the Elite Four for the first time in my game. Before beginning the battles, I saved both in game AND saved state via the emulator. Later, I beat Wallace and he took me into the final room to record my pokes into the hall of fame. The game saved and the credits rolled.

After the credits rolled, the title screen popped up. I pressed start and the game told me that the saved file was corrupt and that it had been erased.

I then went to the emulator and loaded my state, which successfully open my file where I had saved it before challenging the Elite Four.

Is there any way to fix this? I want to continue playing after beating the Elite Four.


Any help is appreciated!




---
"I let our miserable insects out for some exercise down in the sewer."
-Ramon Salazar, Resident Evil 4
#2gbchaosmasterPosted 7/12/2009 4:50:20 AM
Save type -> Flash 128K, if doesn't work, get the ROM from another site.
---
gbchaosmaster
#3aliishaq11Posted 7/12/2009 10:13:32 AM
I had the same problem such as you a little while back. I listened to GBA and it worked. Get your ROM from another site.
#4joossa(Topic Creator)Posted 7/12/2009 11:33:30 AM
Will do. Thank you!



---
"I let our miserable insects out for some exercise down in the sewer."
-Ramon Salazar, Resident Evil 4
#5Super CreaturesPosted 7/12/2009 4:07:16 PM

From: aliishaq11 | Posted: 7/12/2009 1:13:32 PM | #003
I listened to GBA and it worked.


Who?
---
My ToS Riddle FAQ: http://www.geocities.com/supercreatures/
#6PiperStarfireGilmorePosted 7/12/2009 9:05:22 PM
<_<;; Maybe they talked to the actual GBA unit...?