Ping SKYROCKETS to 1500+ whenever I join a server since this update!

#1luigi33Posted 6/26/2010 10:18:03 PM
It CAN'T be my internet connection or router because ping works perfectly fine in other games. WTF is happening with this game?
---
http://img33.imageshack.us/img33/1844/1129091848.jpg <-- Luigi33 sign pic
http://img30.imageshack.us/img30/2862/brandonu.png <-- My pic
#2iscareu13Posted 6/27/2010 10:16:38 AM
im going to go with your join a server and you server list is still updating.

Stop blaming the game/update.
---
Searching for a good quote or two
#3Outlaw_MarshallPosted 6/27/2010 10:48:02 AM
^^Agree^^

O snap something is not working right ... must be update!!!!!
#4luigi33(Topic Creator)Posted 6/27/2010 2:12:09 PM

From: Outlaw_Marshall | #003
^^Agree^^

O snap something is not working right ... must be update!!!!!


From: iscareu13 | #002
im going to go with your join a server and you server list is still updating.

Stop blaming the game/update.


Uh no. CS:S has ALWAYS worked perfectly. But now the server ping happens to jump really high when I join a server after the update? Coincidence right? BULL****. And you know it.
---
http://img33.imageshack.us/img33/1844/1129091848.jpg <-- Luigi33 sign pic
http://img30.imageshack.us/img30/2862/brandonu.png <-- My pic
#5iscareu13Posted 6/28/2010 12:09:11 AM
how about you take my advice and stop complaining?

Your server list is updating as you join the game, and it is still updating as your playing. Stop the refresh and your good to go.
---
Searching for a good quote or two
#6masumane2Posted 7/4/2010 2:04:34 AM
^I seriously doubt that is the problem

I do get lag, and sometimes I forget to click Stop Refresh, but that is definitely not the cause of such huge lag.

Honestly I do blame the update... theres a lot of people complaining that its made their game lag.
---
Christians don't believe in gravity
#7JonWood007Posted 7/6/2010 10:06:04 AM
I have ping problems since the update but not that bad.

Also, even if the server list is still updating when you join a server, THAT IS STILL THE PATCH'S FAULT. I always did that before the update, no problems.

My ping problems are like 100 ping, maybe 150, when before the patch I was always in the 40-80 range. The new patch has fudged up the internet somewhat. I notice this game is a lot laggier in terms of internet.

As for the FPS dropping, I dunno how this game would perform on my old comp (seeing how I had 40 FPS low settings), and to be honest, I dont wanna know. New computer for some odd reason seems to have HIGHER fps though. I was getting around 150-200 before the patch (occasional drops to 100), now I am getting like 200-250, occasional drops to 150, I think the Orange Box engine actually helped FPS, allowing me to take advantage of multicore rendering and the like.

I know on my old comp this game would probably suck now, seeing how I have a single core CPU with it....
---
ASUS M4A785T-M | Phenom II X4 965 3.4 GHz | 4 GB DDR3 1600 MHz RAM | Sapphire HD 5850 | 1 TB HDD | Windows 7 64 bit | 650W Antec Earthwatts | Apevia X-Dreamer 3