black screen help!

#1advancedaxelPosted 12/7/2008 8:59:34 AM
Help, i just got oblivion, and i opened it up. was working fine up until i press new game. I saw the character creation menu but just a black screen wher the character is supposed to be. I put sumtin random since i coundnt see anything and when i started playing all i saw is the health screen and everything else (characters, houses, grass) was black. Just a black screen plz help!
#2advancedaxel(Topic Creator)Posted 12/7/2008 9:06:07 AM

advancedaxel posted...
Help, i just got oblivion, and i opened it up. was working fine up until i press new game. I saw the character creation menu but just a black screen wher the character is supposed to be. I put sumtin random since i coundnt see anything and when i started playing all i saw is the health screen and everything else (characters, houses, grass) was black. Just a black screen plz help!

I have 3 gig ram, windows vista, intel chipset for video card, intel core 2 duo 1.83 ghz.

#3bacdyPosted 12/7/2008 10:57:09 AM

From: advancedaxel | #002

advancedaxel wrote: Help, i just got oblivion, and i opened it up. was working fine up until i press new game. I saw the character creation menu but just a black screen wher the character is supposed to be. I put sumtin random since i coundnt see anything and when i started playing all i saw is the health screen and everything else (characters, houses, grass) was black. Just a black screen plz help!

I have 3 gig ram, windows vista, intel chipset for video card, intel core 2 duo 1.83 ghz.



Not a real video card. Try oldblivion.
http://www.oldblivion.com/
---
Gamertag=bacdy
#4advancedaxel(Topic Creator)Posted 12/9/2008 1:52:46 PM
The installer was corrupt or something. Said that textures.cab was broken and to retry or ignore, i pressed ignore. Maybe it was this? Can you send me the textures.cab file if possible?
#5Kiwi_1Posted 12/10/2008 1:05:17 PM
Read the warning label on the game box. No support for crappy video chips from Intel. NONE.

---
Kiwi
* *
#6FilthyNordPosted 12/10/2008 2:00:45 PM
Well known bug if you have nVidia graphics board. Google Oblivion black screen bug. There are fix mods on Tesnexus, although none of them fixed it for me. I just have to exit the game and start up again.
#7Kiwi_1Posted 12/10/2008 2:21:07 PM
The OP doesn't have any video card at all, not AMD, not nVIDIA (Intel hasn't made any cards for 10-12 years now).

The typical nVIDIA driver problem is turning all "lights" off, and the workaround is to open the console, type the letters CAL, press enter, and close the console.

---
Kiwi
* *
#8FilthyNordPosted 12/12/2008 10:09:25 AM
Kiwi, Thanks! I'll try it as soon as I get the chance.