Reinstalled Oblivion today and all the grass has a weird purple texture

#1Chevalier_RePosted 9/25/2009 12:50:09 PM
It's really weird, I've never had this problem before and I know I didn't do anything weird to the files, I literally started playing right after installing it and after getting out of the sewer all the grass that loads near me is purplish and veiny-looking....the grass from far away looks normal, but when I get close enough for it to load it goes to the purple texture.

Anything I can do? Is a texture folder somewhere in the program file messed up?

help, it looks reeeeeally ugly
---
The person who writes for fools is always sure of a large audience.
#2meestermjPosted 9/25/2009 3:45:12 PM
Only option is to reinstall.
There is a temporary fix.
go to console and type in .tll
I THINK that's it.
But I had the same thing happen yesterday, you just have to reinstall.
---
http://newmedia.funnyjunk.com/pictures/1088wtf_crazy_owl.gif
http://static.funnyjunk.com/pictures/battle_of_awesome.jpg
#3Chevalier_Re(Topic Creator)Posted 9/25/2009 4:10:51 PM
thanks
---
The person who writes for fools is always sure of a large audience.
#4Chevalier_Re(Topic Creator)Posted 9/25/2009 6:24:53 PM
well, the tll was nice but immediately afterward I was struck by violent Vietnam-esque flashbacks of Morrowind gray mist

so I reinstalled the game. Still had purple ground

I reinstalled it again. Still purple ground.

Can I not use previous save files from when the ground was purple or something?
---
The person who writes for fools is always sure of a large audience.
#5meestermjPosted 9/25/2009 6:48:27 PM
It's not the save files. It's a texture problem while installing. Unless you have a copy of an uncorrupted data or texture file your only option is to re-install.
Just to be sure though, check your mods. Some custom textures MAY be causing problems.
---
http://newmedia.funnyjunk.com/pictures/1088wtf_crazy_owl.gif
http://static.funnyjunk.com/pictures/battle_of_awesome.jpg
#6Dante200XPosted 9/25/2009 11:16:08 PM
My friend had a problem like this and it was his graphics card drivers. Did you try updating yours?
---
"because im not trying to look smart to win my argument, i have an actual case so i dont need to resort to tactics like that" - FreeIpod
#7TheItisPosted 9/27/2009 5:36:47 PM
I found this vid in a previous thread.
Click the link in the info section, and replace your Shaders file with the one inside.

Worked for me, at least.
---
-The Itis-
"So manly, my chest hairs have chest hairs"