Can you reset the Dark Brotherhood murder flag?

#1MarikhenPosted 3/28/2013 6:00:16 PM
For some reason my current game thinks that I'm a murderer. It happened during a two hour span, four game days, where the only humans I killed were either bandits or a rogue mage as part of a quest. Just setting the murder count to 0 doesn't fix it.
---
Stop complaining. I could have done this more painfully. - Dryad from Sacred 2.
#2OddplumePosted 3/29/2013 1:47:33 AM
What are you talking about? Are the guards coming after you? Trying to arrest you and send you to the slammer? If that's the case either go spend your time in the clink, or type "player.setcrimegold 0" in the console and go about your day.

If guards are just dicks to you and anybody of social standing just regularly scowls at you it is because your Infamy is high. Because of that anybody in a position of responsibility will start with a much lower disposition toward you.

If you did the Thieves Guild stuff to completion, do not, I repeat: DO NOT put on the Cowl of Nocturnal IN TOWN! EVER!
---
Load the Spaceship with the rocket fuel, LOAD IT WITH THE WORDS!
#3Marikhen(Topic Creator)Posted 3/29/2013 6:55:23 AM
I am referring explicitly and only to the invisible flag for the Dark Brotherhood questline, the flag that dictates once you've murdered someone Lucien Lachance appears the next time you go to sleep. I've already had to diddle the quest state for one mage's guild quest to bypass having to sleep in order to avoid Lucien, and I'd like to be able to reset the associated flag so that I can go about sleeping normally in the game.
---
Stop complaining. I could have done this more painfully. - Dryad from Sacred 2.
#4crazy4rpgPosted 3/29/2013 7:25:58 PM
You might need a memory hack mod or something.

I really don't like how the crime recording system works.

I break into a house, no witnesses, check the living room, check the basement, check the bedroom, exit the house with bag of loot, get away scot-free, journal records 5 trespasses FFFFFFFFFFFFFFFFFFFFF-

It's worse if I go into a dungeon full of Bandits, Marauders, Vampires, Necromancers, etc. I see one in the distance, he doesn't see me, I crouch down, sneak attack, ASSAULT ASSAULT ASSAULT WHO THE **** CARES IT'S A GOD DAMN BANDIT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I have to either walk up to every single enemy and let them hit me or modPCmiscstat every time I exit a dungeon.
---
If life is a game, how do I enable God Mode?
#5OddplumePosted 3/30/2013 3:38:07 PM
Oh that... Kill Lucien when he visits. Once he dies the quest is gone from your table forever, nobody from the DB will ever bother you again, AND you get a free robe and hood. Win-win!
---
Load the Spaceship with the rocket fuel, LOAD IT WITH THE WORDS!
#6Marikhen(Topic Creator)Posted 3/30/2013 4:41:29 PM
Right, I know that that's an option, but I'm looking for a better option for dealing with the situation. Better being defined as not having to deal with him and the subsequent ignore/kill/agree with him choices his appearance results in in situations where I can't simply revert to an older saved game before the "murder" happened.
---
Stop complaining. I could have done this more painfully. - Dryad from Sacred 2.
#7crazy4rpgPosted 3/30/2013 11:05:33 PM
Marikhen posted...
For some reason my current game thinks that I'm a murderer. It happened during a two hour span, four game days, where the only humans I killed were either bandits or a rogue mage as part of a quest. Just setting the murder count to 0 doesn't fix it.


Wait...rogue mage? You mean the Anvil Recommendation Quest?

You must have killed her before she did her "I'll be taking your stuff!" threat. The game doesn't care if you kill an evil character like a bandit (yet if you don't do it in one hit they count it as an assault). She does switch to an Evil Faction until after her opening dialog.

I wonder if you couldn't just go into one the the Oblivion files, find the line that says "IsPCamurderer=1" (1 = yes), and change it to "IsPCamurderer=0" (0 = no) using Notepad or something?
---
If life is a game, how do I enable God Mode?
#8Marikhen(Topic Creator)Posted 3/31/2013 7:59:12 AM
From: crazy4rpg | #007
You must have killed her before she did her "I'll be taking your stuff!" threat. The game doesn't care if you kill an evil character like a bandit (yet if you don't do it in one hit they count it as an assault). She does switch to an Evil Faction until after her opening dialog.



That might explain why the imperial battle mages didn't come to my defense and I instead had a couple passersby do it.
---
Stop complaining. I could have done this more painfully. - Dryad from Sacred 2.
#9HouseBishPosted 4/2/2013 1:32:50 PM
I'd suggest just sleeping normally anyway. Lucien will come and talk to you but if you ignore the quest he sends you on there are no negative consequences.
#10crazy4rpgPosted 4/4/2013 9:31:48 PM
Marikhen posted...
That might explain why the imperial battle mages didn't come to my defense and I instead had a couple passersby do it.


Funny thing about that quest, whenever I do it there is always a Legion Patrol on horseback nearby who gets caught up in the fight, and always ALWAYS picks a fight with one of the Battlemages. He never goes after Caminalda.

"Dude I'm the one being assaulted! Aren't you ******* Legion nutters on the same side?! Dude...Dude...STAHP!!!" *console+click+kill* I ******* hate the Imperial Legion!
---
If life is a game, how do I enable God Mode?