Constant Stuttering during gameplay

  • Topic Archived
  1. Boards
  2. The Elder Scrolls IV: Oblivion
  3. Constant Stuttering during gameplay

User Info: GamerBhoy89

3 years ago#1
I'll describe it the best way I can. When I go into the game, I get this horrible stutter and I know for a fact it isn't a frame-rate issue. Basically, the game freezes every single 1/2 second like clockwork. It doesn't slow down or speed up. It is a constant *skip-play-skip-play*. I have played with all graphics settings to the point of having it at the lowest setting with 800x600 resolution and it still does it without fail. I have drained energy for hours trying to figure out this problem and have found nothing.

I have tried the following methods to fix it;
Reinstalling the game from scratch
Deleting all personal data
Installing the latest patch
Installing the stutter-fix mod

None of these have worked or helped.

Fallout 3 does it only in the Main Menu
and Morrowind is the only game that does it as bad as Oblivion
Fallout NV is perfectly playable (Activated through Steam)

I'm stuck for solutions so would anyone be able to help?

I have a link to the video clip of the problem

User Info: Terantatek

3 years ago#2
I'm in the same boat but no one will help me. Does it lag for 3 seconds after loading another cell too?
"The best revenge is to live a happy life"
Love, Peace, 420-14/7. Living in Euphoria

User Info: Marikhen

3 years ago#3
Just as an update for anyone who hasn't recently clicked on the video link:
I found out that it was my audio that was causing it.
So what I did was, I googled around and found someone with the same problem as me almost straight away. He said to download a program called MMView, and what that does is show every codec on your computer, and I had to disable 2 particular codecs.
It worked.


Dunno why the TC didn't post an update here since not everyone would recheck the video for updates.
Stop complaining. I could have done this more painfully. - Dryad from Sacred 2.
  1. Boards
  2. The Elder Scrolls IV: Oblivion
  3. Constant Stuttering during gameplay

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived