What do I do with this mod?

#1crazy4rpgPosted 7/19/2013 1:36:36 PM
I tried to download this mod: http://oblivion.nexusmods.com/mods/40478/

It's a tiny little mod that adds a player owned room to Cloud Ruler Temple, but I don't know how to get it to work.

When I downloaded it, it turned out to be a .rar file. I have no idea what to do with it. I tried putting it in the Data folder, and then opened Oblivion Mod Manager, but it wasn't on the list.

I'm still a little new to the modding scene, so I have no idea what I am doing.
---
Life is a game, a freeware game, which is why it sucks.
#2MarikhenPosted 7/19/2013 11:59:46 PM
Extract the .esp file from the .rar archive and put it in your Data folder.
---
Stop complaining. I could have done this more painfully. - Dryad from Sacred 2.
#3crazy4rpg(Topic Creator)Posted 7/20/2013 12:26:09 AM
Can you give me instructions on how to do that?

I try to open it and a thing pops up telling me to select a program to open it (Adobe Reader, Firefox, Paint, Notepad, Wordpad, etc) or search the Web for a program (This never works. Why is it even there!?!).
---
Life is a game, a freeware game, which is why it sucks.
#4SlakrPosted 7/20/2013 4:32:40 AM
Get this program and open the .rar archive with it:
http://www.7-zip.org/
---
Ban the DH.