This is a split board - You can return to the Split List for other boards.

Maplestory Interrupted

#1KnightDragoon00Posted 1/7/2010 6:13:40 PM
Trying to download this on my new laptop, but every time I get to the end of the install wizard, I get the error that says my installation has been interrupted. I am running Windows Vista (lolvista, I know) 64-Bit, and I don't have Macafee on my computer. I also tried re-installing with my firewall down and that won't work either.

Was curious if anyone else ran into this problem or saw anyone who had this problem and fixed it. I really don't want to resort downloading each file individually, and after numerous google searches, it seems that the topic that this problem is about has never been answered.

Not really sure what to do, so any help would be appreciated.
---
[+[KD00]::]
#2LostAndWoundedPosted 1/7/2010 6:33:26 PM
disable UAC and/or run setup as administrator

---
TheAranBoy - 11x - Demethos - 103% legitimate!
http://advimages.nexon.net/MapleStory/leafgear/image/banners/zakum_470x90.gif
#3KnightDragoon00(Topic Creator)Posted 1/7/2010 6:37:29 PM
I can't seem to run it as an admin, since I don't get the option to. I don't have an Icon at all, since it is getting tied up in the last bit of the install process. If there is a way to run it as an admin while doing this install business, please let me know. I also have no idea what UAC is, lol, sort of a dummy when it comes to this stuff.
---
[+[KD00]::]
#4KnightDragoon00(Topic Creator)Posted 1/7/2010 6:53:34 PM
Ok. I disabled the UAC, and I also updated windows to it's most recent form. I am going to have to re-download the .exe thing since it went away from my Firefox download window and it won't create a shortcut on my desktop till it finishes the entire download, I guess. I am hoping that that will fix the issue.

I will post again if it doesn't do anything. By the way, what does turning off UAC do for Maple?
---
[+[KD00]::]
#5KnightDragoon00(Topic Creator)Posted 1/7/2010 7:38:41 PM
sorry for the triple post, but that worked Lost, thanks for the help.
---
[+[KD00]::]