This is a split board - You can return to the Split List for other boards.

Patch v.81... stuck at Creating: Base.wz

#1icemanx101Posted 1/30/2010 4:38:37 AM
Soo....

I come back from two weeks at school to finish some trades..
There was a patch between two weeks ago and now.

I've encountered the problem of:
"We are unable open your game client. Please restart your computer and try again. If the same error occurs, please delete all previous MapleStory game files and re-install the game client from maplestory.nexon.net."

I restarted.

Same Error.

I removed all files.
Downloaded new full game from the website (3 hours...)

Installed.

Same Error.

Downloaded the Manual Patch V81.
It runs really fast up until (3/3) Creating: Base.wz

Then it just doesn't move...


I've tried to run the MapleStory straight up, and it gives me the error:

"Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

I am under the admin with unlimited access.
So... I don't know what's up here either =/


Any advice on how to fix this problem, so I may get back to my mapling?
It's 3:38am now... been at this problem since 10:30pm =.=;;
Thanks in advance.
---
oMS [Scania]-Prerogative~[Crusader, 8x]~
#2Fayt88Posted 1/30/2010 4:46:02 AM
The only thing I can think of is to run the installer under the administrator.
By this, I mean to right click the installer shortcut, then select run as administrator.
---
PSN Name: CRABBATTLE8807
Pokemon Pearl Friend Code: 4467-7489-6316 Chris
#3icemanx101(Topic Creator)Posted 1/30/2010 4:50:23 AM
The installers, patchers, and newpatcher's run perfectly fine up until the (3/3) Creating: Base.wz

When I click on the Maplestory app inside the Nexon folder it gives me the possible admin error, but there's no way to run it under administrator, because I am the only profile/user and have all access already.

I don't want to give up, but I am really tired =.=
Things not working the way I want them really bugs me..
---
oMS [Scania]-Prerogative~[Crusader, 8x]~
#4zero3nbaPosted 1/30/2010 8:23:44 AM
[This message was deleted at the request of the original poster]
#5icemanx101(Topic Creator)Posted 1/30/2010 2:52:39 PM
Bump
Up
My
Post
---
oMS [Scania]-Prerogative~[Crusader, 8x]~
#6icemanx101(Topic Creator)Posted 1/30/2010 3:24:28 PM
Double Post.

I uninstalled everything... Deleted every last remnant of maplestory..

Installed.

It failed.
Stuck at creating base.wz

I re-started my computer.

I click on maplestory.

It launches.

I don't know what happened during the restart of my computer.. but I won't question it.
---
oMS [Scania]-Prerogative~[Crusader, 8x]~