Langford safe empty - Arcadia!

#1rmcderPosted 5/7/2009 4:28:32 PM
I know this has been asked in lots of places (although I didn't get a hit here)... Apparently this is a common glitch in the game. You see the cutscene where Ryan kills Langford and you enter the office and search the safe, where you are SUPPOSED to find a key and a formula for making a potion, but the safe is empty, so you're basically screwed. I'm trying out all the various "solutions" I can find online, but so far nothing is working, so I may have to resort to finding someone who has a savegame for right AFTER searching the safe and successfully removing the key and potion formula. Anyone here have such a thing? I'm on an initial runthrough, so I'm probably running at the "normal" setting. Any help/suggestions/savegames welcome!
#2Naru2005Posted 5/7/2009 4:33:03 PM
Never had that glitch.

And what "various solutions" have you tried specifically? Loading back an earlier save? Loading back the Arcadia checkpoint?


---
http://www.youtube.com/user/DemonicXeno - PC Gaming (Post-2000)
http://www.youtube.com/user/Naru2005 - Retro-Gaming (Pre-2000)
#3rmcder(Topic Creator)Posted 5/7/2009 7:05:52 PM
If you didn't experience the glitch, then you probably also have not seen the proposed solutions. Yes, I went back to earlier savegames. I also went back and replayed the entire chapter from the beginning. I searched the body first, the safe first, with my wallet full, with it empty, with and without the scrounger potion installed, after having saved at the safe, exiting to Windows, and restarting the game, and on and on. Nothing works - Very frustrating!

Anyone have a savegame after that point?
#4Naru2005Posted 5/8/2009 3:25:11 AM
Trying going past that part in WIndowed mode (guess you already tried this). Assuming you're in Windows Vista, run in XP SP2 compatibility mode and disable visual themes.


---
http://www.youtube.com/user/DemonicXeno - PC Gaming (Post-2000)
http://www.youtube.com/user/Naru2005 - Retro-Gaming (Pre-2000)
#5rmcder(Topic Creator)Posted 5/8/2009 5:43:41 AM
Tried windowed, xp compatability mode, disable visual themes. Still nothing...
#6DaeragonPosted 5/8/2009 5:53:30 AM
You could always just start a new game and rush through to that point. Arcadia isn't that far into the game.
#7gurvichPosted 5/16/2009 9:19:08 PM
Update game to 1.1 version then restart Arcadia level.
This method worked for me.
#8Wiseone86Posted 5/17/2009 5:24:16 AM
I left Arcadia completely after the women had died, came back in straight away and the contents were in the safe.

Hope this works for you too.

---
"Supah pahti! Fantastic spahkaru! Let's gooh nambah waan!" Disgaea 2
PSN ID: D-Wired