Nintendo DS Wi-Fi FAQ *Please read before posting a Wi-Fi question*

#351Duke_OliverPosted 10/12/2009 9:14:59 PMmessage detail
Poo.
---
Earthbounding (verb) - a dumb term created by bitter people to senselessly bash a great game.
#352AnimeXZPosted 11/27/2009 12:23:44 PMmessage detail
I've been trying to set up my DS WIFI forever. Ok so I found an access point and it's the one with a red lock. I got the WEP key, but then it says that the IP Address is wrong. So I do the whole thing by going to Run, cmd, IPCONFIG/ALL and I put down everything. I made sure the IP was 10 more than the one on the pc. Now error 52102 keeps showing up. I don't know what I'm doing wrong here.
---
ajldskf
#353atwyattPosted 12/14/2009 5:25:43 PMmessage detail
Thanks for the FAQ

---
http://i2.photobucket.com/albums/y6/foreverrevived/IMG_0424.jpg
#354pup daddyPosted 12/21/2009 10:10:45 AMmessage detail
Hi guys, i'm using WPA security for my new router, i can't connect to the DS wifi at all now.
Tried manually configuring the IP settings, etc as well but no connection still. Is it possible to get online with WPA?
---
Xbox Live GT: satsuki842
PSN: furbe8
#355TOMSPY77Posted 1/3/2010 9:43:11 PMmessage detail
OK bought a router today and both the Wii and my PSP 3000 were able to context by searching for my SSID, but my DS Lite keeps on giving error message 51099, or gives the message "The access point's security settings are not supported bt the DS..."

I'm totally new to routers and the Google searches I did are not paying off. Although I am by no means totally dumb or tech stupid I'd like to know in English what I'm doing wrong and how to fix it.

Thank you in advance.
---
Free Will Is Not An Illusion
#356The_EternalistPosted 1/4/2010 2:17:13 PMmessage detail
Excellent FAQ, thank you!
---
FC: Etern-1719 3183 9161
#357Rikabu_27Posted 2/24/2010 2:33:41 AMmessage detail
So I checked on Nintendo.com for any connection near me and looks like there isn't any in my country =( . So I bought an internet wireless router, yet, it still can't connect my DS to the internet........
Solutions ?
---
To be strong is to be weak,
and to be weak is to be strong
#358kimimiPosted 2/26/2010 11:40:58 PMmessage detail
I have a DSi, I don't know if that'll make a difference or not (I doubt it will...)

Okay, I have a linksys WRT160N router, and it will only let me connect to it through advanced settings. Whenever I go to Setup 1, search for an access point, I can always find it but it says I need to go to advanced settings to connect.

So I do and get it going and it works great. I can get on the DSi shop fine and all. Then I try to play Pokemon Platinum, and go to the WFC setup, search for an access point and find it, enter the correct WEP code, and it says it's unable to connect. Is my router the problem? And is there a way to fix it?


I'm having almost exactly the same problem, but with a Belkin router. I can connect to the DSi shop and download all day long, but my DSi won't connect to any DS game - I always get the "Unable to obtain an IP address" error. My PSP, 360, PS3, laptops, etc all connect to the same router without any problems at all, it's just the DSi (and my previous DSLite too). Although the DSi has both standard and advanced connection settings, the details entered are identical. Can anyone help? I'm dying to run through PS0 with my brother :)
---
I am a gamer. I play games, not systems.
http://backloggery.com/main.php?user=kimimi
#359DigiDude77Posted 3/3/2010 1:41:29 AMmessage detail
Regular DS, WRT54GS Linksys Router.

Had No Issues a year ago accessing my wireless, decided to pick up my DS and now it wont work. (Doesnt even get a single bar)

Continuously getting 51300/51301 errors.

The WEP key is correct, Tried every fix posted on the official site, nothing is working >_< Anyone happen to know what might work in fixing it?
---
Pokemon Pearl: ~*Friend Code: 0516 3742 4123 Name: Myzou*~
#360FierceHitmanPosted 3/5/2010 1:04:53 PMmessage detail
To get online with my ds it says i need to switch my security settings to wep from wpa type of security. Lets say I do this, then as soon as im done playing online with the ds I switch back to the wpa settings. Will anything get messed up? Or will the old wpa configurations just automatically go back to what they were before I messed around with stuff?
---
Xbox Live Gamertag: Cro Cop KO