Nintendo DS Wi-Fi FAQ *Please read before posting a Wi-Fi question*

#71Social DefectPosted 1/28/2006 11:50:08 PM
I have a quick question that I haven't seen asked here yet.

The other day I way playing AC:WW with some people I never met before,(other than on this site) and all was well. I set up my wireless router a few weeks ago and it's been working fine. Suddenly, last night I wasn't able to connect anymore, I got error code 52000.

I haven't changed anything on my computer, or router. So, does anyone have any idea about what may be wrong?

Thanks for any responses.
---
You are a fluke of the universe. You have no right to be here, and whether you can bear it or not, the universe is laughing behind your back.
#72raylgoPosted 1/29/2006 1:46:18 AM
If the Wifi provider requires you to pay for it , would you still be able to play online ?
---
[--]Knight[--]of Z-Tack
Come to the Z-Tack board = 5380
#73Pokeclipse(Topic Creator)Posted 1/29/2006 3:06:18 PM
ACfan: Because some people don't know about (or don't look at) those sites. Besides, what's the FAQ hurting?

Social Defect: That's a DHCP error, but that's probably not the case. I've had your problem before, and it was caused by my friend's router, not mine. So the problem's probably not on your end.

raylgo: It depends. If you're simply paying for the WEP key, then yes, you might be able to go online. But in many cases They require you to go to a web site, which the DS can't do. So you won't be able to use Wi-Fi if that's the case.
---
SIGN THE SIGMA STAR SAGA SEQUEL PETITION: http://www.petitiononline.com/SigStar/petition.html [~N~]
#74SeiferMasterPosted 1/29/2006 3:32:27 PM
Ok, here's my problem, I have no idea how to fix this.

Ok, so I put my installation CD in my DVD-Rom drive, I choose the language and it brings me to the installation progress window. I plug the wi-fi connector when it asks me to, but then gives me an error saying I need to plug the wi-fi connector in my PC USB port, which I already did.

So, I check that USB port using my digital camera, and it works just fine. I then reboot my PC and turn off my firewall, still gives me the same error. I sent an e-mail to Nintendo on their Wi-Fi website, but I figured I'd post this here if anyone can help me get my wi-fi connector to work. Dunno if the problem is the connector itself or something wrong with my PC, but I just want to get this thing to work.
---
Returning after playing the [Revolution] demos is a faintly surreal process. Suddenly, the 360 looks incredibly old-fashioned. - Edge
#75MasterVadingPosted 1/29/2006 4:37:10 PM
yeah






---
"If you seek happiness for yourself you will never find it, only when you seek happiness for others will it come to you"
#76SeiferMasterPosted 1/29/2006 7:37:19 PM
yeah... what is that supposed to mean? My connector is messed up or is it my computer?
---
Returning after playing the [Revolution] demos is a faintly surreal process. Suddenly, the 360 looks incredibly old-fashioned. - Edge
#77BIGMAKPosted 2/2/2006 8:31:02 PM
If my University has a wireless network throughout the school, will I be good to go *does the hand gesture from the Taco Bell commercial* to play my DS online?


---
>: 4 8 15 16 23 42
#78Linkinpark03Posted 2/4/2006 9:59:20 PM
I need some help please. This is wild- I did the set-up and test earlier and it worked perfect. I went to play ACWW online and it wouldn't work. So now I am stuck here-
It will find an access point, unlocked blue icon, but it fails the connection test. I says "ERROR CODE: 52100
Connected to access point but unable to connect to the server".
Anyone know what to do?
Oh I tried to enter the DNS server manually, but it still didn't work.
---
Resident Evil 4 + Me = Pwn't Noob
#79Linkinpark03Posted 2/5/2006 9:52:32 AM
Ill just answer my own question. I figured it out. For any one else having the same problem(i saw a few posters) set up your connection manually. When you enter the ip, add 1 to the last number.
So if your ip is something like 192.168.2.2 , then add 1 to the last number to make it 192.168.2.3
Then enter all of the other settings. That worked for me.

NOTE: To find out all of your settings(for xp) click start, click run, type "command". At the c:/ prompt type "ipconfig/all" . Press enter. That will give you all of the info you need.

BTW, I have a D-Link wireless router. Model no. DI-514 ver C1. It works if anyone else has one.

If this has been posted, sorry. I scanned all of them.
Hope it helps someone.
---
Resident Evil 4 + Me = Pwn't Noob
#80ssx8jeffbPosted 2/5/2006 12:31:27 PM
Ok, I'm having numerous problems in setting up my router and connection. First of all, I'm using a Linksys WRT54G, and I have Windows 98 SE using verizon DSL. Anyway, I can get the router hooked up to the computer properly and have all the necessary lights lit up on the router (Power, Lan, Internet, 1/2/3/4). However, when I click on internet explorer, nothing happens or even loads, as if I didn't have internet hooked up or something. Furthermore, I tried to connect anyway with my DS and I get the error message 52100 (Connected to access point but unable to connect to the server.) I haven't been able to test linkinparks method yet because I can't even get online with internet explorer, and I need to tackle that issue first (I think.) Any ideas, help, or suggestions? Any help is greatly appreciated.