Install Error (Cyclic Redundancy Check)

#1HowfishPosted 9/7/2008 2:55:32 PM
Keep getting an error that says "cyclic redundancy check" on install.

Yes this is a LEGAL RETAIL COPY!!!

I checked online, found a lot of other people having the problem and some others on gamefaqs as well, no one seems to have an answer though, please help!
---
8800 Ultra SLI | 3.00ghz Pentium Core 2 Duo | 4gb OCZ Platinum DDR2 RAM | Asus Striker Extreme Mobo (680i) | Creative X-FI Xtreme Music | 1920 x 1080
#2Morticide83Posted 9/7/2008 2:56:28 PM
Sounds like it's a bad disc. I would take it in for a quick exchange.
#3Jonny2284Posted 9/7/2008 2:56:32 PM
A cyclic redundancy check error would indicate a bad disc (or a problem on your hard drive)

If it truely is happening to lots of people then there's a bad batch of discs out there.
---
"Sithspit! What's that?" "That's the sun Wedge. It's after dawn"
"Well, it offends me. Turn it off "
#4Howfish(Topic Creator)Posted 9/7/2008 3:03:58 PM
well i just checked and a few did exchange for new discs but the error still occurred
---
8800 Ultra SLI | 3.00ghz Pentium Core 2 Duo | 4gb OCZ Platinum DDR2 RAM | Asus Striker Extreme Mobo (680i) | Creative X-FI Xtreme Music | 1920 x 1080
#5fathergPosted 9/7/2008 3:05:08 PM
Run chkdisk on all of your HD now. You may have a crash incoming.
Hopefully it's just your disk drive giving you the error.
---
http://steamcommunity.com/id/FatherG
#6Howfish(Topic Creator)Posted 9/7/2008 3:08:05 PM
so miraculously a few hundred people who bought spore have a hard drive problem when it reaches the exact same spot on the install? doubt it...

the error always occurs on the audio package

others have it at the graphics package, but its always consistent
---
8800 Ultra SLI | 3.00ghz Pentium Core 2 Duo | 4gb OCZ Platinum DDR2 RAM | Asus Striker Extreme Mobo (680i) | Creative X-FI Xtreme Music | 1920 x 1080
#7Howfish(Topic Creator)Posted 9/7/2008 3:14:20 PM
mine is stopping at "spore_audio1.package" every time
---
8800 Ultra SLI | 3.00ghz Pentium Core 2 Duo | 4gb OCZ Platinum DDR2 RAM | Asus Striker Extreme Mobo (680i) | Creative X-FI Xtreme Music | 1920 x 1080
#8Jonny2284Posted 9/7/2008 3:15:54 PM
Contact EA tommorow then see if they'll replace the disc, or you can try the store again on the offchance the next disc you get won't be from what is in all likelyhood a borked production run.
---
"Sithspit! What's that?" "That's the sun Wedge. It's after dawn"
"Well, it offends me. Turn it off "
#9Howfish(Topic Creator)Posted 9/7/2008 3:17:55 PM
probably will do that, found another board with same exact problem on the same files

http://forums.electronicarts.co.uk/spore-technical-support/334649-spore-installer-eadm-corrupt.html
---
8800 Ultra SLI | 3.00ghz Pentium Core 2 Duo | 4gb OCZ Platinum DDR2 RAM | Asus Striker Extreme Mobo (680i) | Creative X-FI Xtreme Music | 1920 x 1080
#10Howfish(Topic Creator)Posted 9/7/2008 3:21:33 PM
update: just took disc out and wiped it down (it wasn't dirty in the 1st place, its a brand new retail copy and I am 100% sure I never touched the disk bottom). It has now made it past the audio package. Maybe just the act of re-inserting the cd in the drive did something? anyone else with this issue try and lemme know if it works!
---
8800 Ultra SLI | 3.00ghz Pentium Core 2 Duo | 4gb OCZ Platinum DDR2 RAM | Asus Striker Extreme Mobo (680i) | Creative X-FI Xtreme Music | 1920 x 1080