Help with installing Spore Patch 5.

#1firebrand008Posted 4/19/2013 9:55:04 AM
I'm trying to install the Dark Injection mod, but to do so I need to install this patch. I downloaded it, but whenever I try to install it, it says I have to have Spore installed to install the patch. Obviously I have spore installed on my computer, but it's through Steam. Does this have something to do with it?
---
Zealous supporter of Ridley and K.Rool for SSB4!
#2arleasPosted 4/24/2013 3:51:08 AM(edited)
From: firebrand008 | #001
Obviously I have spore installed on my computer, but it's through Steam. Does this have something to do with it?


Supposedly spore patch 5 is on steam, and should be applied automatically, but I don't know.

You can determine the current version of Spore by going to:

C:\Program Files\Electronic Arts\SPORE\Sporebin

Right click on SporeApp.exe

Properties->Version
FileVersion
1.3.0.10= robot parts (they automatically install patch 5.1 too)
1.2.0.2812 = patch 5
1.2.0.2688 = patch 4
1.1.0.402 = patch 3
1.1.0.385 = patch 2
1.1.0.358 = patch 1
1.1.0.338 = shipping


Of course the path will be different for the steam version but at least you should be able to verify you've got the right version.
---
http://raptr.com/badge/dc821beb3ce7e522d4d6721ba24c11e0/fs.png
http://i.imgur.com/r5PgL.gif