SpellForce 2 + Vista = Doesn't work.......

#1killerphPosted 4/15/2008 11:47:51 AM
Ok here's my problem: I installed SF2 SW and everything was fine until I started a game. The loading was going all well untill it reached the last bar. When it got there... SpellForce stopped functioning!!!!! So I did some research and came to the patch 1,02 and then I tried it but then: ''The file spellforce2.exe could not be located in. Please reinstall the game and restart the update installer.'' I did that then nothing. Same F!@#ing message!!!!!!!!!
PLEASE HELP ME!!!
#2staindredglassPosted 4/15/2008 1:45:40 PM

killerph posted...
Ok here's my problem: I installed SF2 SW and everything was fine until I started a game. The loading was going all well untill it reached the last bar. When it got there... SpellForce stopped functioning!!!!! So I did some research and came to the patch 1,02 and then I tried it but then: ''The file spellforce2.exe could not be located in. Please reinstall the game and restart the update installer.'' I did that then nothing. Same F!@#ing message!!!!!!!!!
PLEASE HELP ME!!!


this is pretty a dead forum here, as u can see with no other posts. i only showed up cuz i was checking information and was curious as to what posts were here. anyways, i'll try to give a solution since i'm here.

i see ur able to install the game, which is a good thing. when exactly do u get that error message???

the only solution i can possibly think of is to update ur video card drivers to the most recent update. 2nd, and this is probably the most important piece... right click on the desktop icon for SF2 SW. click on "properties". next, click on the "compatibilty" tab. u should see a place there called "compatibility mode" (hopefully it's labeled the same for vista as i see it here with xp). click the box next to "run this program in compatibility mode for:" the box must be checked. in the drop-down menu, search for "windows xp" and highlight it as the option u want. lastly, click "apply" then "OK". and ur done. the game will now run in the windows xp compatibility mode.

hopefully this helps cuz it's the only thing i can think of doing.

#3zintarrPosted 4/15/2008 7:12:02 PM

I am running SF2 in CrapVista and it is running so try this. Install the game under C:\Games\Spellforce 2. Do not intall it under Program Files.