This is a split board - You can return to the Split List for other boards.

Can't connect to party

#1NinersFan1977Posted 7/8/2011 9:34:33 PM
I usually have no problems but I did get a new router recently. Does anyone have a remedy for this issue?
---
From way downtown.....BANG!
#2NinersFan1977(Topic Creator)Posted 7/8/2011 9:47:24 PM
Forgot to mention that I can still send and receive voice messages. But why cant I join an xbox live party?
---
From way downtown.....BANG!
#3GrandTh3ftAutoPosted 7/8/2011 9:54:13 PM
Obviously the problem is the new router.
---
Gamertag: Zach The Zombie
Not changing sig until Adult Swim gets its own station. Started: 10-19-09
#4NinersFan1977(Topic Creator)Posted 7/8/2011 11:23:38 PM
Well that's not cool. What if I change the wireless channel it is broadcasting on?
---
From way downtown.....BANG!
#5FustmonkeyPosted 7/9/2011 12:28:09 AM
It's not the wireless connection. But since you mentioned it....

You should be using WPA2 Personal and the encryption cipher type should be AES. Not TKIP.

You can try other channels if you'd like, I have some additional tips here:
http://s1.zetaboards.com/FewGoodMen/topic/2828983/

But for the connecting to parties problem there's a few things to look at.

Are you using DSL? If so the router should be in PPPoE mode, and you may have to put the modem intro bridged mode. Next, make sure you have UPNP enabled in the router's settings. Next I would forward ports, there's a guide in my sig.
---
Fix your NAT: http://www.freewebs.com/haximo/ports.htm
#6NinersFan1977(Topic Creator)Posted 7/9/2011 2:10:23 AM

From: fustmonkey | 7/9/2011 12:28:09 AM
It's not the wireless connection. But since you mentioned it....

You should be using WPA2 Personal and the encryption cipher type should be AES. Not TKIP.

You can try other channels if you'd like, I have some additional tips here:
http://s1.zetaboards.com/FewGoodMen/topic/2828983/

But for the connecting to parties problem there's a few things to look at.

Are you using DSL? If so the router should be in PPPoE mode, and you may have to put the modem intro bridged mode. Next, make sure you have UPNP enabled in the router's settings. Next I would forward ports, there's a guide in my sig.


I think I'm using tkip but I'll check. Thanks for the pointer. Why is that bad by the way?
---
From way downtown.....BANG!
#7FustmonkeyPosted 7/9/2011 11:16:44 AM
AES is more secure and faster, faster because AES is hardware based and , TKIP is software based and faster because of the way TKIP decodes the encryption, or the extra encryption or something like that.

However older devices may not be able to use AES.
---
Fix your NAT: http://www.freewebs.com/haximo/ports.htm
#8NinersFan1977(Topic Creator)Posted 7/10/2011 11:27:45 AM
Ok thanks. I'll give it a whirl.
---
From way downtown..................BANG!
#9NinersFan1977(Topic Creator)Posted 7/10/2011 8:40:04 PM(edited)
Well, that seems to have made it slower as my Netflix now buffers once or twice during a thirty minute tv show.
I'll continue to looks through your tips.
---
From way downtown.....BANG!