This is a split board - You can return to the Split List for other boards.

Having trouble opening NAT settings, did port forward, can you help fustmonkey?

#21FustmonkeyPosted 7/13/2011 6:44:12 AM(edited)
Secondly, PPoE mode. I'm definitely doing something wrong here.

In the options bar, there's a segment headed 'Internet WAN', and under that I click 'connection type'. Here, the options that I can select are 'Dynamic', (which is selected by default), 'Static' and 'PPPoE'.

I ticked PPPoE and then I enter the following:

User Name - does this have to be something specific to work, or can it just be my name?
password - this works fine
Service Name (Optional so I wouldn't worry about it)
MTU, 1454 by default, I'm told I shouldn't change that unless specifically told so.

If I apply the changes, my router restarts, but then I don't have any internet access whatsoever.

If I put it back to the 'Dynamic' setting I get the internet again.



You need to enter your DSL login info. So yes, it needs to be the specific username and password that you have set up with the DSL provider.



First, bridge mode.

When I go to my router's settings by typing the string of numbers in my address bar, one of the options is 'wireless bridging'.

There I check the box that says 'enable wireless bridging'. I don't tick the box that says 'Disable ability for Wireless CLIENTS to connect. (This feature should only be used when the AP is used exclusively to connect wirelessly to other APs.) '

Now, my worry here that this isn't actually putting my modem in bridge mode, just the router. They're connected but do they have seperate settings for this thing, do I have to go elsewhere to get to the modem settings?

After enabling that, still NAT 3 on PS3 and the error strings on 360.


That doesn't sound like the right options... I'd have to see the modem manual, you could post the manual model number or you may want to call your DSL provider with help with the modem.

I would start by doing PPPoE mode in the router and see if that alone is enough to fix the problem.

Side note: I've decided to put the system I'd be using at the time in the DMZ. Tried it with the PS3 but still NAT 3. Would you recommend this?


I would hold off on forwarding or using DMZ. First get the overall network set up correctly. and you shouldn't even need to forward or use DMZ if you have UPNP enabled in the router's settings.
---
Fix your NAT: http://www.freewebs.com/haximo/ports.htm
#22MentaIGearSoIid(Topic Creator)Posted 7/13/2011 7:45:38 AM
Hrm. Alright, I'll see if I can get that PPoE going tonight or tomorrow, may not be able to identify my exact modem until tomorrow though. I think it was actually supplied by my ISP.
#23RPG_ApostlePosted 7/13/2011 8:09:33 AM
It's like some sort of Networking Batsignal went up....
---
PS3-It only does everything. Except work online.
#24FustmonkeyPosted 7/13/2011 9:53:20 AM
^ Actually it's that I'm here at gamefaqs waaaayy to much.

I feel bad for people having networking problems because there's all there little details that can screw it up, and the problem isn't usually just playing online, it's playing online with your friends. And that sucks to not be able to connect with your friends. So I try to help out.
---
Fix your NAT: http://www.freewebs.com/haximo/ports.htm
#25RPG_ApostlePosted 7/13/2011 11:19:15 AM
fustmonkey posted...
^ Actually it's that I'm here at gamefaqs waaaayy to much.

I feel bad for people having networking problems because there's all there little details that can screw it up, and the problem isn't usually just playing online, it's playing online with your friends. And that sucks to not be able to connect with your friends. So I try to help out.


And that, good sir, is why I salute you.

I lurk here more than anybody, but I usually just berate Bronze for making topics.
---
PS3-It only does everything. Except work online.