This is a split board - You can return to the Split List for other boards.

NAT TYPE, Y U NO OPEn1?

#1Rawrman15Posted 9/8/2011 2:45:49 PM(edited)
-Gave the 360 a static ip
-tried dmz, didn't work
-turned on upnp(tried with off too)
-tried port forwarding, didn't work
-tried both at the same time, obviously didn't work

I'm using the wireless adapter. I would use wired, but that makes my connection more unstable since my only method of doing that is with using my laptop as a modem. And yes, I read the sticky.

btw, nat type is moderate
---
If actions speak louder than words, then why is the pen mightier than the sword?
PSN: Phireblast
#2ZashulePosted 9/8/2011 2:49:04 PM
Blame your ISP.
---
Currently Playing: Red Dead Redemption, NFS Prostreet, Burnout Paradise, SEGA All-Star Racing and SW:TFU.
Current XBOX LIVE GS: 65,265 Next Goal: 70,000
#3FustmonkeyPosted 9/8/2011 3:07:12 PM
1st... do you have DSL? If you do, you need to put the router into PPPoE mode and put the modem into bridged mode. You may want to call your ISP for help with this, and you're going to need your DSL login info to enter into the router's settings.

That is not only to fix the 360 problems, it should fix problems with all the devices on your network.

If you're still having problems then try forwarding ports or DMZ.

So regarding that..... I assume you made the IP address on the 360 manually? Don't do that. leave it automatic, and instead reserve the IP address in the router's settings.

If your router doesn't support address reservation, then that's a sign that you definitely shouldn't make a manual IP address on the 360 itself. Instead, turn up the lease time, should be an option for that in the DHCP area of the router.
---
Fix your NAT: http://www.freewebs.com/haximo/ports.htm
#4FustmonkeyPosted 9/8/2011 3:08:38 PM
Oh and I notice PSN in your sig.... when you're forwarding ports for the 360 or the PS3 don't' forward ports 80 or 53. Just forget about those. Forward the other ports that the guides tell you, just don't do anything to ports 80 and 53 because all the computers and consoles on your network need those ports.
---
Fix your NAT: http://www.freewebs.com/haximo/ports.htm
#5Rawrman15(Topic Creator)Posted 9/8/2011 3:15:06 PM
1st... do you have DSL? If you do, you need to put the router into PPPoE mode and put the modem into bridged mode. You may want to call your ISP for help with this, and you're going to need your DSL login info to enter into the router's settings. That is not only to fix the 360 problems, it should fix problems with all the devices on your network.


Well, we're running on comcast, so I guess we are. However, i'm not the owner of this router, and I doubt my brother would comply with this.



If you're still having problems then try forwarding ports or DMZ.

So regarding that..... I assume you made the IP address on the 360 manually? Don't do that. leave it automatic, and instead reserve the IP address in the router's settings.

If your router doesn't support address reservation, then that's a sign that you definitely shouldn't make a manual IP address on the 360 itself. Instead, turn up the lease time, should be an option for that in the DHCP area of the router.

I find that weird though. Back when I was using wired, my nat type would strangely be open regardless of DMZ or not. So, I guess that there is some option like that on the router. The problem is, WHERE lol. In case you're wondering, it's a WNR2000v2(netgear)
---
If actions speak louder than words, then why is the pen mightier than the sword?
PSN: Phireblast
#6Rawrman15(Topic Creator)Posted 9/8/2011 3:18:09 PM
Nvm found the address reservation.
---
If actions speak louder than words, then why is the pen mightier than the sword?
PSN: Phireblast
#7FustmonkeyPosted 9/8/2011 3:19:38 PM
I find that weird though. Back when I was using wired, my nat type would strangely be open regardless of DMZ or not. So, I guess that there is some option like that on the router. The problem is, WHERE lol. In case you're wondering, it's a WNR2000v2(netgear)

Page 4-5 of the manual:
ftp://downloads.netgear.com/files/WNR2000_UM_24FEB09.pdf


Well, we're running on comcast,

Comcast is always cable, right? I dont' think they have DSL. So ignore the PPPoE and brdiging the modem thing... unless you're modem is a modem/rotuer combo and you're also using that netgear router. then you should bridge the modem/router combo so it's just a modem. What's the model number of the modem?
---
Fix your NAT: http://www.freewebs.com/haximo/ports.htm
#8FustmonkeyPosted 9/8/2011 3:21:01 PM

From: Rawrman15 | #006
Nvm found the address reservation.


yeah.

Leave it automatic on the 360 and reserve whatever IP address the router wants to automatically give. You can reserve all your computers and consoles there, it's a great way to have a list of your devices with their IP addresses.
---
Fix your NAT: http://www.freewebs.com/haximo/ports.htm
#9VecturinPosted 9/8/2011 3:21:58 PM
nothing actually prevents you from gaming on NAT3. I gamed with my PS3 on NAT3 for the longest time no problems. Just turn on UPnP and play with NAT3, unless your router is complete crap, the absolute worst thing that can happen is you get a little bit of startup lag.
---
What part of "Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn!" did you not understand?
#10Rawrman15(Topic Creator)Posted 9/8/2011 3:23:24 PM
....And yet, the nat type is still moderate.
---
If actions speak louder than words, then why is the pen mightier than the sword?
PSN: Phireblast