This is a split board - You can return to the Split List for other boards.

Astro mixamp game/voice dial

#1SoulAssassin226Posted 9/17/2011 11:24:41 AM
I'm trying to use my astro mixamp on my 360 but when I put the game/voice dial all the way to game, it just made everything (game and voice) louder. Is there some kind of option in the settings I need to put for this to function properly? I mostly use this with my PS3 so I'm a little lost here.
#2DuwstaiPosted 9/17/2011 11:26:37 AM
What?
---
XBL: eL Sm3gmA, H2K CoBrA ::: PSN: Smegtico
"so continue to not care, while a bunch of fat pre teen kids teabag you"- shrub999
#3SoulAssassin226(Topic Creator)Posted 9/17/2011 11:35:05 AM
I have my Astro mixamp hooked up to my 360 with the Game/Voice dial set all the way to Game which is supposed to raise the game volume a bit and mute all Voice sounds coming from other players' mics. However, this does not happen for me, instead it just raises the volume for both the game and the voice.
#4popping4itPosted 9/17/2011 11:36:08 AM
what?
---
Still hoping for a Shenmue 3.
http://www.youtube.com/watch?v=Z8_fqr0Nqos
#5SoulAssassin226(Topic Creator)Posted 9/17/2011 11:42:35 AM
Is coming into a topic and posting nothing but "what?" the new cool thing for you trolls to do or something? Don't know why I expected anything more from gamefaqs users.
#6MageofBlood391Posted 9/17/2011 11:43:57 AM
Are you turning the bigger knob or the smaller one? The big knob is your master volume and the small one is your chat/game volume.
---
Smart ninja-type dude.
#7SoulAssassin226(Topic Creator)Posted 9/17/2011 11:50:37 AM
Obviously I'm turning the small knob all the way to the left. Do I have to have the wire that plugs in to the controller connected? Haven't heard anybody since I connected it but it could just be that nobody's mic was on.
#8CapwnDPosted 9/17/2011 4:27:23 PM
You need to plug the wire from the controller to the mixamp. And you turn it to the right for more chat volume and less game volume, and to the left for the opposite.

And you need to specify in your XBL settings to only have voice though headphones, not also through speakers.
---
As Above, So Below