This is a split board - You can return to the Split List for other boards.

switched to comcast internet and now my 360 won't connect via wireless???

#1JCtheArchangelPosted 11/15/2012 9:11:24 PM
My PS3 works, all three computers in the house work, but my 360 won't connect... Anyone else had this experience or have some troubleshooting steps I could use?
---
Good: Skyrim, Blizzard games, Star Oceans, Final Fantasy 4-10, Resident Evil 1-6, KoA: Reckoning, Mass Effect
Bad: FF 11+, movie games, 1st person shooters
#2CapwnDPosted 11/15/2012 10:03:21 PM
do you forward ports to anything?
---
Thrash Zone
#3JCtheArchangel(Topic Creator)Posted 11/15/2012 10:07:32 PM
don't know what that is, so probably not. Was just chatting with Comcast who gave me the information for my router:

A certified 802.11n device... Frequency band mode : 2.4 GHz- 5 GHz compatible

They also mentioned that plenty of people use this router with their X-Box's successfully. If it helps I have one of the newer 360's with an internal WiFi rather than the detachable wifi. Also I'm confident it's nothing to do with the X-Box since the wifi worked fine prior to switching to comcast. It sees the network, and I've entered the password like 10 times now and still can't get it to get a successful test through the first hop.
---
Good: Skyrim, Blizzard games, Star Oceans, Final Fantasy 4-10, Resident Evil 1-6, KoA: Reckoning, Mass Effect
Bad: FF 11+, movie games, 1st person shooters
#4CapwnDPosted 11/15/2012 10:09:56 PM
You sure there's no capital letters or anything?
---
Thrash Zone
#5JCtheArchangel(Topic Creator)Posted 11/15/2012 10:15:44 PM
There's capital letters in the password, haven't been doing them lower case. Like I said I've entered the wifi info into other devices like my PS3 and they connected just fine, it's only the X-Box...
---
Good: Skyrim, Blizzard games, Star Oceans, Final Fantasy 4-10, Resident Evil 1-6, KoA: Reckoning, Mass Effect
Bad: FF 11+, movie games, 1st person shooters
#6CapwnDPosted 11/15/2012 10:18:31 PM
Can you go into the router and change things? it's recommended to use WPA2 Personal with AES cipher type (AES only, no TKIP).

That's all in the wireless security settings.

Next thing I would do is turn off everything. All phones, ipods, anything that connects to the network. Turn off the modem, the router. Then turn on the modem, let it connect. Then the router if you're also using a router, and let it connect (about 30 seconds) then start turning on your other stuff.
---
Thrash Zone
#7randomweirdoPosted 11/15/2012 10:25:17 PM
If you haven't restored network settings to factory defaults, it's a good idea to do so. Could be some old setting stuck in there causing you trouble and even the settings can potentially get corrupted as well. Always good to do that when you switch ISP or networking devices.

And what type of error are you getting and what type of encryption?
#8JCtheArchangel(Topic Creator)Posted 11/15/2012 10:54:26 PM
CaPwnD posted...
Can you go into the router and change things? it's recommended to use WPA2 Personal with AES cipher type (AES only, no TKIP).

That's all in the wireless security settings.

Next thing I would do is turn off everything. All phones, ipods, anything that connects to the network. Turn off the modem, the router. Then turn on the modem, let it connect. Then the router if you're also using a router, and let it connect (about 30 seconds) then start turning on your other stuff.


I managed to get the login info for my router and access it, and found that it was set to WPA2 with AES and TKIP, so I changed it to WPA2 with AES and rebooted the router, followed by the 360 a minute later... Wifi is good to go, I'm writing this on my laptop which is using the wireless connection, but X-Box still won't. Basically I input the password and tell it to test the connection (full 4 bars of connection btw, it sees it loud and clear) but it won't get past the first "Network" test. It fails and tells me either the SSID or password are incorrect... But like I said, I've inputed the password correctly on other devices, and have tried it on the X-Box several times with no success...
---
Good: Skyrim, Blizzard games, Star Oceans, Final Fantasy 4-10, Resident Evil 1-6, KoA: Reckoning, Mass Effect
Bad: FF 11+, movie games, 1st person shooters
#9JCtheArchangel(Topic Creator)Posted 11/15/2012 11:01:18 PM
Okay, so I changed the wifi security on the router to no security and now the X-Box will connect. Good to know it's probably security related. When I connected though it did still give me a "NAT Error", saying my nat type is moderate which could cause some problems... thoughts?
---
Good: Skyrim, Blizzard games, Star Oceans, Final Fantasy 4-10, Resident Evil 1-6, KoA: Reckoning, Mass Effect
Bad: FF 11+, movie games, 1st person shooters
#10CapwnDPosted 11/15/2012 11:16:37 PM
Do you use a modem and a router or just the one device?
---
Thrash Zone