This is a split board - You can return to the Split List for other boards.

Xbox not connecting to live at start up?

#1youraveragenerdPosted 11/30/2012 12:28:54 PM
My Xbox started refusing to connect to Xbox live when it boots up, making me connect it manually, even after booting it up several times in a row, and power cycling the 360 and wireless adapter. This started happening right after my console crashed from a XBLA game. Is there any possible connection?
---
Currently playing: Super Metroid (2nd playthrough), Nethack, Mushihimesama Futari, and Minecraft.
#2youraveragenerd(Topic Creator)Posted 11/30/2012 12:29:34 PM
*possible connection between the crash and the problem*
---
Currently playing: Super Metroid (2nd playthrough), Nethack, Mushihimesama Futari, and Minecraft.
#3randomweirdoPosted 11/30/2012 12:39:17 PM
Try to delete profile, clear cache, then redownload profile. Make sure to select "delete profile only" when deleting profile.

That usually will fix that sort of issue.
#4youraveragenerd(Topic Creator)Posted 11/30/2012 12:53:43 PM
That seems quite drastic for a problem like this: I mean the 360 isn't completely unable to connect at bootup, but now it only connects maybe 1 in 10 times. Is there something specific that causes the problem?
---
Currently playing: Super Metroid (2nd playthrough), Nethack, Mushihimesama Futari, and Minecraft.
#5reverence27Posted 11/30/2012 12:53:55 PM
First turn it off, unplug everything and wait 30 seconds. Start it back up then clear cache, then change setting to not auto sign in, turn it off turn it on, then change settings to auto sign in.

This would be quicker then removing your profile.
---
http://www.destructoid.com/fact-ps3-fanboys-are-the-worst-149259.phtml
#6youraveragenerd(Topic Creator)Posted 11/30/2012 1:13:44 PM
So I don't understand, how could my cache or profile be preventing me from connecting at boot up? (I'm not saying that it's wrong, but it doesn't make sense to me. Also, this started right after an XBLA game crashed on me and I had to turn off the 360 with the console's switch, so I don't know if this is just a coincidence.)
---
Currently playing: Super Metroid (2nd playthrough), Nethack, Mushihimesama Futari, and Minecraft.
#7randomweirdoPosted 11/30/2012 1:20:39 PM
I don't get how they are related either, but I had the exact same problem once and the steps I mentioned to you did work to fix it.
#8reverence27Posted 11/30/2012 1:24:54 PM
Like any other computer, any corrupt information in the cache can cause problems with basic system operations. This includes the coding in the system that is used for the xbox to auto login at startup.
---
http://www.destructoid.com/fact-ps3-fanboys-are-the-worst-149259.phtml
#9reverence27Posted 11/30/2012 1:26:22 PM
youraveragenerd posted...
So I don't understand, how could my cache or profile be preventing me from connecting at boot up? (I'm not saying that it's wrong, but it doesn't make sense to me. Also, this started right after an XBLA game crashed on me and I had to turn off the 360 with the console's switch, so I don't know if this is just a coincidence.)


When the game crashed, it could have saved information into the cache incorrectly causing the issue. It is a basic issue with any type of operating system.
---
http://www.destructoid.com/fact-ps3-fanboys-are-the-worst-149259.phtml
#10youraveragenerd(Topic Creator)Posted 11/30/2012 1:39:11 PM
OK, so I cleared my cache and cycled my auto sign in settings, but it's still not auto connecting. I'm getting really stressed over this, so I'm probably going to come back in a day and call support before moving on to deleting my profile. Remember when you could just play a game without problems? Me neither. (In all sincereness, thanks for trying to help.)
---
Currently playing: Super Metroid (2nd playthrough), Nethack, Mushihimesama Futari, and Minecraft.