This is a split board - You can return to the Split List for other boards.

Console Issues

#1mikonelliPosted 3/17/2013 4:50:27 PM
Im not sure if anyone has come across this issue before but when I turn on my 360 the start up sound plays like usual however the tv screen stays black and has no picture...

Things i've tried so far:
-A new set of a/v plugs
-An HDMI cable
-Setting the system up on a different TV

has this happened to anyone before and if so what did you do to fix it or has it come to the point were its time for a new console?

If it makes a difference its one of the original white 360's
---
Gt: lxinsomniacxp
#2GGearXPosted 3/17/2013 4:58:07 PM
Are you sure your little SD to HD switch isn't well... Switched?
You probably changed the resolution your Xbox outputs to 720p or above.
---
GT: KryDamoure
.............I'm a very shy guy *blushes *.......
#3mikonelli(Topic Creator)Posted 3/17/2013 6:13:01 PM
the av cable that im using doesnt have the switch to switch between regular and HD it only has the regular Yellow Red White plugs if thats what you mean?
---
Gt: lxinsomniacxp
#4KulaXDiamondPosted 3/17/2013 6:17:31 PM
http://www.fixya.com/support/t214048-xbox_360_wont_show_picture_but_sound
---
Psn-Mydecember89
#5GGearXPosted 3/17/2013 6:17:40 PM
mikonelli posted...
the av cable that im using doesnt have the switch to switch between regular and HD it only has the regular Yellow Red White plugs if thats what you mean?


Yeah thats what I'm Talking about. Hmmmm weird. You said you could hear the sound right? It must be the video that's screwed up. Did you change the resolution? If not it must be that the yellow ( video plug) is broken.
---
GT: KryDamoure
.............I'm a very shy guy....... *blushes *
#6mikonelli(Topic Creator)Posted 3/17/2013 7:41:31 PM
TV resolution wasn't the problem, just checked that, tried a video reset (Y+RT) that didn't work either. I'm considering the towel trick as the last resort since I wouldn't really be comfortable with disassembling the system my self.

What are the odds of the towel trick screwing up something else in the system though? I would imagine pretty high right?
---
Gt: lxinsomniacxp
#7GGearXPosted 3/18/2013 5:52:42 AM
mikonelli posted...
TV resolution wasn't the problem, just checked that, tried a video reset (Y+RT) that didn't work either. I'm considering the towel trick as the last resort since I wouldn't really be comfortable with disassembling the system my self.

What are the odds of the towel trick screwing up something else in the system though? I would imagine pretty high right?


Ummm. I wouldn't do that if I were you. Is it still under warranty?
---
GT: KryDamoure
.............I'm a very shy guy....... *blushes *
#8djwagonPosted 3/18/2013 6:41:48 AM
have you tried resetting to switch everything back to factory setting and start anew.sounds like your telling one thing to do one thing .while the other thing is telling that stuff to do another thing
---
when I was here before I went by the screen name IMPORTER1..
#9mikonelli(Topic Creator)Posted 3/18/2013 7:28:23 PM
not under warranty, I managed to get a solid 6 years out of it and if you mean factory reset isnt that by holding down RT and Y on start up? or is there something else your referring to?
---
Gt: lxinsomniacxp