This is a split board - You can return to the Split List for other boards.

Connecting through ethernet cable to PC/laptop problem.

#1riddlebox89Posted 6/22/2013 1:17:53 PM
So I don't have a 360 that has a wireless thing built in, nor do I have one that I can plug into the console because they're expensive as hell (Hell Walmart wants $50 for one when I can get one for my PC for $15 to $20!) so I've been using a bridged connection through my PC with an ethernet cable and it's been working fine for a while, it worked great when I was home in Michigan, then I went on vacation in Florida and it worked fine there, then I get back home to MI and for some reason it doesn't connect anymore, I used the same cable I did before and tried using several different ones, tried bridging the connection with my laptop instead of my desktop and still nothing.

Anyone have any idea what's wrong and how to fix it?

Thanks in advance.
---
I am a dedicated member of the "Walter Sullivan Is Bad-Ass" group!!!
I am the true originator of the Cookie Demon theory on the SH2 and 3 boards.
#2CapwnDPosted 6/22/2013 1:41:27 PM
Are you doing ICS or bridging the connection? It sounds like you know what you're doing, but I'll post my tutorial anyways. It's an old tutorial but it should still be current:

There are two ways to connect through the laptop. Internet Connection Sharing (ICS) and bridging. I prefer bridging. If you use ICS, you're letting your computer create a NAT between your 360 and router. Your router is an additional NAT, and having that second NAT is not good for gaming.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
How to disable ICS:

Windows XP:
Start>>Control Panel>>Network Connections

Right click each connection and click Properties>>Advanced.

Uncheck the box that says "Allow other network users to connect through this computer's Internet connection"

Click "OK"


Windows Vista:
Network and Sharing Center>>Manage Network Connections>>Properties>>Sharing

Right click each connection and click Properties>>Advanced.

Uncheck the box that says "Allow other network users to connect through this computer's Internet connection"

Click "OK"

Windows 7:
Start >> Control Panel>> Network and Sharing >> Change Adapter Settings

Right click Local Area Connection and disable it,

Then right click it again and select Properties >> Sharing

Uncheck the box that says to allow others to connect. Hit "OK".

Right click Local Area Connection and enable it.


Additional info from MS's website: http://support.microsoft.com/kb/230112
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

How to bridge the connection:

XP:
start>>Control panel>> Network connections and highlight both the Local Area Connection and your 360 and right click and select Bridge. Then reboot both the computer and 360.

Vista:
Start>> open up your network and sharing center, and on the left select "manage network connections" (not wireless connections). Then select both the 360 and the wireless Connection at the same time and right click>> Bridge. Reboot both the 360 and computer.

Windows 7: Same as Vista


Do an XBL connection test and see how it works. If it's moderate or strict, then continue:

Go to your 360 and make your IP address manual instead of automatic. You should be able to leave the DNS as automatic.

On your computer, Go to start>>Run>>cmd. (in vista, go to "all programs>>Accessories>>Dos)

In the black DOS screen, type ipconfig

Use those numbers for your 360s IP, Subnet, and gateway. For the IP address, add about 10 numbers to the last set of three... for example, your computers IP address will probably be 192.168.1.101, So use 192.168.1.111 for your 360's IP address.


Test XBL, and it should work fine, with no moderate or strict NAT.
---
Death to Videodrome, Long Live the New Flesh
#3riddlebox89(Topic Creator)Posted 6/22/2013 2:14:40 PM
Yeah I'm sure I'm bridging the connections.

I'm on Windows 8 but I went through the connections and made sure the thing that said "Allow other users to connect through this computers connection." were all unchecked.

But I gotta run to town with the family so I don't have time to try all this out right now, so when I get back I'll try it and see if it works, if it doesn't I'll post back here.
---
I am a dedicated member of the "Walter Sullivan Is Bad-Ass" group!!!
I am the true originator of the Cookie Demon theory on the SH2 and 3 boards.
#4riddlebox89(Topic Creator)Posted 6/26/2013 8:19:13 PM
OK I did everything exactly as you said and it's still not working.
---
I am a dedicated member of the "Walter Sullivan Is Bad-Ass" group!!!
I am the true originator of the Cookie Demon theory on the SH2 and 3 boards.