This is a split board - You can return to the Split List for other boards.

Has anyone ever experienced this issue with their hdtv?

#1Lord_TenseEyePosted 11/18/2012 6:28:12 AM
The tv keeps bringing up the menus as if I was pressing the menu button again and again.

It also puts the tv into demo mode randomly and then takes it out of demo mode and then puts it back into it. Then flips on the menu again and switches back and forth between all of these making any sort of gameplay impossible.

I was also able to control my ps3 with my tv remote despite never having tweaked any settings to enable such a feature.
#2beebarbPosted 11/18/2012 6:43:53 AM
First thing you should be doing is calling tech support, so they can come and assess the problems you are having and see what fix is actually required.

To me, it sounds like a glitch in your TV's firmware. The fix for this can be user-done or has to be done by the manufacturer's tech support department (depending on the TV).

If your HDTV has a USB port, there is a chance the firmware is user upgradeable.

Run these terms in Google:

"[brand] [model number] firmware update"

replace [brand] with the TV's brand (i.e. Sony).
replace [model number] with the TV's model (i.e. HX850).

If the results return instructions for upgrading the firmware yourself, you may be able to if you follow the instructions carefully.

Sometimes the firmware can only be upgraded by tech support.
---
We shall rise again to start anew.
White FC: 0862-2660-4156 / 3DS FC: 2492-4470-1418 / White 2 FC: 4556-7836-2644
#3Lord_TenseEye(Topic Creator)Posted 11/18/2012 7:04:56 AM
Thanks a bunch man. Turns out it is user upgradable. Gonna give it a shot.
#4killakPosted 11/18/2012 7:06:49 AM
Just do a factory reset on your TV.
---
Me - http://tinyurl.com/bslf5na
#5beebarbPosted 11/18/2012 7:11:37 AM
Lord_TenseEye posted...
Thanks a bunch man. Turns out it is user upgradable. Gonna give it a shot.


A word of Caution: If not done properly you can 'brick' your TV by performing a firmware update. Which is why following the instructions exactly is critical. If you are not confident you can do it safely, get a technical expert to do it for you.

Also, only get the firmware file from official sources.
---
We shall rise again to start anew.
White FC: 0862-2660-4156 / 3DS FC: 2492-4470-1418 / White 2 FC: 4556-7836-2644
#6Lord_TenseEye(Topic Creator)Posted 11/18/2012 2:37:58 PM
Alright, that fixed the problem for a while and then it started back up again. I think the tv is done for. Will just buy a new one. :S
#7archizzyPosted 11/18/2012 3:01:53 PM
I would do a factory reset.

Since the firmware didn't fix it, it either is a board going bad, or if you happen to have a Toshiba a lot of people had this issue and it was either a bad board or the demo button on the remote was triggering it so make sure it isn't stuck activating it.
---
PSN ID: sled_dogs76
60" Pioneer Kuro Elite PRO151FD, Yamaha RX-V3900 A/V Receiver, Oppo DV983-H player. Coming soon: 2 Seaton Submersives from Mark Seaton
#8Lord_TenseEye(Topic Creator)Posted 11/18/2012 3:11:45 PM
archizzy posted...
I would do a factory reset.

Since the firmware didn't fix it, it either is a board going bad, or if you happen to have a Toshiba a lot of people had this issue and it was either a bad board or the demo button on the remote was triggering it so make sure it isn't stuck activating it.


I tried the factory reset before the firmware update. The reset also worked but only for like 1 hour. It was a sony bravia 32' 720p.

It's still working fine right now, but after a while (varies anywhere from 2 mins to 1 hour of use) it starts back up again.
#9archizzyPosted 11/18/2012 3:19:02 PM(edited)
Lord_TenseEye posted...
archizzy posted...
I would do a factory reset.

Since the firmware didn't fix it, it either is a board going bad, or if you happen to have a Toshiba a lot of people had this issue and it was either a bad board or the demo button on the remote was triggering it so make sure it isn't stuck activating it.


I tried the factory reset before the firmware update. The reset also worked but only for like 1 hour. It was a sony bravia 32' 720p.

It's still working fine right now, but after a while (varies anywhere from 2 mins to 1 hour of use) it starts back up again.


After the factory reset when you were asked home or demo did you choose home?

Stupid question but I have to ask on here.

Also try holding the lower HOME button on the side of the tv for about 5 or 10 seconds and you should see a message that says "Demo off" (depending on your model)
---
PSN ID: sled_dogs76
60" Pioneer Kuro Elite PRO151FD, Yamaha RX-V3900 A/V Receiver, Oppo DV983-H player. Coming soon: 2 Seaton Submersives from Mark Seaton
#10Lord_TenseEye(Topic Creator)Posted 11/18/2012 3:21:53 PM
archizzy posted...
Lord_TenseEye posted...
archizzy posted...
I would do a factory reset.

Since the firmware didn't fix it, it either is a board going bad, or if you happen to have a Toshiba a lot of people had this issue and it was either a bad board or the demo button on the remote was triggering it so make sure it isn't stuck activating it.


I tried the factory reset before the firmware update. The reset also worked but only for like 1 hour. It was a sony bravia 32' 720p.

It's still working fine right now, but after a while (varies anywhere from 2 mins to 1 hour of use) it starts back up again.


After the factory reset when you were asked home or demo did you choose home?

Stupid question but I have to ask on here.

Also try holding the lower HOME button on the side of the tv for about 5 or 10 seconds and you should see a message that says "Demo off" (depending on your model)


Yup. I selected the home option. I turned off demo mode as well. It showed "demo mode off" in the lower right hand corner of the screen but then after a bit the whole thing started back up again.