This is a split board - You can return to the Split List for other boards.

Weird issue with Netflix quality...

#1Amplifier316Posted 2/4/2013 1:57:36 PM
Been noticing with Netflix lately that when I hit "select" while watching a program to check the picture quality setting, it will go from medium/sd, medium/hd, high/hd, then to high/sd and lock there. Not sure if this is some kind of bug or not. Curious if anyone has been experiencing this..

Netflix in the past has always jumped up to high/hd and x-high/hd an stayed there with no fluctuations. So just seems bizarre that now it'd stay stuck in high/sd. Especially considering my Internet speed is twice what it was in the past now. (Used to be 12 down 5 up, now it's 25 down, and 25 up.)
---

#2Amplifier316(Topic Creator)Posted 2/4/2013 4:03:57 PM
Bump
---

#3Amplifier316(Topic Creator)Posted 2/4/2013 11:29:27 PM
Really... no one else has experienced this?
---

#4KodegaPosted 2/4/2013 11:57:34 PM
Not really, the only time I get anything like that is when my wireless router starts acting up and needs reset.
---
Just because you're paranoid, doesn't mean they're not out to get you.
#5weskers errand boyPosted 2/5/2013 12:01:52 AM
Lolnetflix. Learn to media center.
---
RIP Everquest Online Adventures 2003-2012
#6Garfield64Posted 2/5/2013 12:26:17 AM
weskers errand boy posted...
Lolnetflix. Learn to media center.


LOL people who don't realize they can have much more then one type of streaming content.
---
WARNING: http://www.gamefaqs.com/boards/user.php?=2426382
Is a very well known Troll, please do not fall for their shenanigans!
#7Amplifier316(Topic Creator)Posted 2/5/2013 7:00:31 PM
Kodega posted...
Not really, the only time I get anything like that is when my wireless router starts acting up and needs reset.


Yeah that was my first thought. Reset it a few times. Still doing the same thing. Pretty strange.
---

#8Amplifier316(Topic Creator)Posted 2/6/2013 6:41:06 PM
So checked Netflix on my Wii-U and I'm getting X-high/HD on there no problem. Seems to be an issue with PS3... It's a bummer since I'm on my PS3 more often than not.
---

#9RafedxPosted 2/6/2013 6:43:45 PM
Amplifier316 posted...
So checked Netflix on my Wii-U and I'm getting X-high/HD on there no problem. Seems to be an issue with PS3... It's a bummer since I'm on my PS3 more often than not.


Could be some sort of port forwarding thing. I had to edit some settings in my router (Actiontec) as the online on PS3 was pretty damn slow, like 3meg or something. After changing some settings it went back up to a steady 7ish meg.
---
http://www.terra-comic.com --> Terra: a Science Fiction Webcomic / Updates every 15th of the month.
#10Amplifier316(Topic Creator)Posted 2/6/2013 7:10:51 PM
Hmmm.. Yeah. Could have sworn I opened the ports on router years ago. Maybe they somehow reset I'll have to check that out. Thanks for the idea. :)
---