This is a split board - You can return to the Split List for other boards.

"An error has occurred. You have been signed out..." EVERY SINGLE TIME.

#1DreoreSilerePosted 2/19/2013 7:41:13 PM(edited)
EVERY SINGLE TIME I turn on my PS3, I have to attempt to sign in multiple times before I can sign in. I have searched far and wide on Google for solutions, but all I get are five year old forum posts that have different problems, no solutions of which work for me.

Also, when I try to play Mass Effect 3 multiplayer, a similar thing happens: "The Mass Effect 3 server is unavailable." Except it is. I have to attempt to sign in to EA/Origin multiple times before I can play it.

Please help me. I would appreciate it. =[

EDIT: And before anyone asks, my PS3 is connected to my router via ethernet, it is in the DMZ zone, and I have port forwarded all the appropriate ports for PSN and the games I play. Also, I have set it to a static IP.
---
I should go.
#2legionofpancakePosted 2/19/2013 7:40:13 PM
Maybe your internet connection just sucks? That's why mine does it...
---
Well, Courtney Gears didn't seem to mind.
88 Fingers Louie were a hardcore punk band. 88 Fingers Eddward was a nickname on Ed Edd'nEddy. Pretty cool reference.
#3zombiehunting84Posted 2/19/2013 7:44:35 PM
Gotta be your ISP or just bad internet.
---
PSN: ThePixies Windows Live ID: ThePixies84
#4DreoreSilere(Topic Creator)Posted 2/19/2013 7:46:21 PM(edited)
legionofpancake posted...
Maybe your internet connection just sucks? That's why mine does it...


My internet connection is fine. I just went on Speedtest. I have a 14.58 MB/s download speed and a 4.09 MB/s upload speed.

This started happening a few months ago around the time of the last PS3 update. Everything was fine until then. I did not switch ISPs. I did not switch the location of my modem and router. Nothing changed except updating the PS3.
---
I should go.
#5xerofyre0Posted 2/19/2013 7:54:35 PM
This happened to me and thousands of others in 2010. Even going straight to modem, it would do this. Eventually it just started working again. It was random and left me without psn for 3 months while my Xbox and Wii worked fine. Weird
---
Free Game Giveaway-
http://www.down-rightfierce.com/2012/06/free-game-giveaway-club-nintendo.html
#6zombiehunting84Posted 2/19/2013 7:56:02 PM
xerofyre0 posted...
This happened to me and thousands of others in 2010. Even going straight to modem, it would do this. Eventually it just started working again. It was random and left me without psn for 3 months while my Xbox and Wii worked fine. Weird


That was the PSN went out, not the same thing at all...
---
PSN: ThePixies Windows Live ID: ThePixies84
#7LunarRoarPosted 2/19/2013 8:08:25 PM
It happens to me once in a blue moon. Usually after not having reset my wireless router in a good number of weeks.
---
http://backloggery.com/lunarroar
Official Abra of the Pokemon X/Y Boards
#8lostkiwiPosted 2/19/2013 8:55:53 PM(edited)
It's probably less likely to do with your internet connection, and more likely to do your router (which I assume is wireless).

First thing I would suggest is restarting the router.

If that doesn't work, then it could be an IP Conflict with another device. I would suggest going through your PS3 network settings and reconnecting to the network. That will give you a completely new IP Address.

EDIT: I just saw your edit. Well, that pretty much covers off any of my advice.

---
Check out my investigation into 7th generation exclusives here:
http://rustygamer.wordpress.com/
#9AwayFromHerePosted 2/19/2013 8:56:22 PM
Get a new router, or configure your current one properly.
---
You are hallucinating. Seek help immediately.
#10brycemorrPosted 2/19/2013 8:58:25 PM
Yes its your router. Make sure your using a NAT 1 type router for best results.
---
psn: bdawgtimes84