This is a split board - You can return to the Split List for other boards.

Anyone else been having problems with Netflix lately?

#11Anarchy612Posted 4/26/2013 2:00:22 AM
BeefEaster posted...
Anarchy612 posted...
SpikeMike4487 posted...
Only problem I've been having is getting the "play next episode" menu that pops up during the end credits. Ever since last weeks update, it isn't showing up (but still functioning).


Yeah the update got rid of that for whatever reason

Confused me for a while


no it didn't


Then I stand corrected

How do I get that back?
---
if there is no flame war in your topic then it was ignored
PSN: Anarchy612
#12BeefEasterPosted 4/26/2013 5:16:22 AM
Anarchy612 posted...
BeefEaster posted...
Anarchy612 posted...
SpikeMike4487 posted...
Only problem I've been having is getting the "play next episode" menu that pops up during the end credits. Ever since last weeks update, it isn't showing up (but still functioning).


Yeah the update got rid of that for whatever reason

Confused me for a while


no it didn't


Then I stand corrected

How do I get that back?


I dunno...
it never went away for me

maybe redownload the app?
#13Colinp42Posted 4/26/2013 6:18:03 AM
Gretgrab posted...
It stops working every 5 minutes while watching any movie or an episode of a show taking you to a screen that says something along the lines of "This title isn't working right now. Try a different title or try again later". When you play it again, it repeats itself. Getting kind of annoying.


Probably just your internet connection. I never really have that problem on my PS3, but when I try on my smart TV (which uses a dongle for wifi) it happens quite regularly.
---
How appropriate, you fight like a cow!
#14Thermador446Posted 4/26/2013 7:23:29 AM
BeefEaster posted...
Anarchy612 posted...
BeefEaster posted...
Anarchy612 posted...
SpikeMike4487 posted...
Only problem I've been having is getting the "play next episode" menu that pops up during the end credits. Ever since last weeks update, it isn't showing up (but still functioning).


Yeah the update got rid of that for whatever reason

Confused me for a while


no it didn't


Then I stand corrected

How do I get that back?


I dunno...
it never went away for me

maybe redownload the app?


Maybe Netflix should realize what year it is & have an OS that wasn't outdated 3-5 years ago.
---
"While you are wasting your time castrating a priceless antique, I have been systematically feeding babies to hungry mutated puppies!"
#15Gretgrab(Topic Creator)Posted 4/26/2013 4:19:29 PM
Colinp42 posted...
Gretgrab posted...
It stops working every 5 minutes while watching any movie or an episode of a show taking you to a screen that says something along the lines of "This title isn't working right now. Try a different title or try again later". When you play it again, it repeats itself. Getting kind of annoying.


Probably just your internet connection. I never really have that problem on my PS3, but when I try on my smart TV (which uses a dongle for wifi) it happens quite regularly.


I had the same thought at first but my internet connection is fine and working. There's no constant buffering/loading going on except that. Also this is my first time having a problem with Netflix. I didn't start having that problem until the recent update from 5-6 days ago..
---
McSame/Failin 08'
#16Gretgrab(Topic Creator)Posted 4/27/2013 4:08:37 AM
Bump.
---
McSame/Failin 08'
#17Gretgrab(Topic Creator)Posted 4/28/2013 6:03:59 AM
Also it's the 2.13 version of the update. Heard a few other people were having problems with it too recently.
---
McSame/Failin 08'
#18Mean_Bob91Posted 4/28/2013 8:21:03 AM
The only issue I've been having that I noticed last night is that it didn't even go into HD quality in the video feed. It would stay at 250-something or 360-something. Then, I switched to the AppleTV and everything was at its highest quality when I watched on that.