So my ATI card seems to dislike Unreal Engine 3

#1MEGAMURPosted 7/31/2010 6:00:58 PM
So, after playing the demo for this game and Mass Effect, I've come to the conclusion that this game engine and my video card aren't very good friends. It runs for the most part. The problem is that fog/haze effects are riddled with blocky static. If the fog is off in the distance, it's merely distracting and ugly; if the fog is everywhere (like in the first combat section of ME), the game is rendered almost unplayable from the visual distortion.

My (rather outdated) specs:

Pentium D 3.00GHz
1 GB RAM
256MB ATI Radeon X1300PRO

Now, I know I've read before that this game can cause that sort of static problem for ATI cards. Has anyone ever found a workaround for it?

Thanks in advance!
---
"Also, I just really can't think of any good ideas."
-Koji Igarashi, Producer of the Castlevania series
#2DarkZV2BetaPosted 8/1/2010 7:25:42 PM
I think there's an ATI fix in the ini settings. Not sure. Are you using the latest drivers?
---
2% of GameFAQs users have this in their signature. If you're one of the 98% that doesn't, copy and paste this into your signature.
#3MEGAMUR(Topic Creator)Posted 8/2/2010 3:59:34 PM
I believe I am. Do you know any further details about this ATI fix?
---
"Also, I just really can't think of any good ideas."
-Koji Igarashi, Producer of the Castlevania series
#4MEGAMUR(Topic Creator)Posted 8/3/2010 1:20:57 PM
Huh. Well, nevermind. I installed the legacy driver ATI has on their site and that fixed the problem. I guess sometimes a simple explanation really does do the trick.
---
"Also, I just really can't think of any good ideas."
-Koji Igarashi, Producer of the Castlevania series