Pixel Shader 2.0 support required.

  • Topic Archived
  1. Boards
  2. ArmA: Combat Operations
  3. Pixel Shader 2.0 support required.
7 years ago#1
So basically i cant play this huh?
---
Mother: I'm so sorry Christian! I don't know where the peanut butter is! I swear to God! Bale: SWEAR TO ME!!!!!!! *backhand slap*
PS: FTN!
7 years ago#2
Cant afford a cheap graphics card capable of PS 2.0?

---
Malkovich©
7 years ago#3
Wow PS 2.0 is nothing nowadays...
7 years ago#4
Doesn't cost more then a game these days.
  1. Boards
  2. ArmA: Combat Operations
  3. Pixel Shader 2.0 support required.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived