This is a split board - You can return to the Split List for other boards.

Error code 86420

#1Jupiter354Posted 5/27/2008 10:30:29 PM
I always seem to get error code 86420 when selecting play with anyone. I occasionally manage to play with anyone on line, but most of the time not. Spectate mode works fine, play with friends works fine, my mario kart wii online mode works fine.....

The nintendo support site for the issue says the issue may or may not be at their end. It's very confusing and frustrating to me.

Anyone else get 86420 more often then not in play with anyone?

Thanks...
---
Nintendo Forever!
#2Professor FrinkPosted 5/27/2008 10:31:07 PM
the problem i had is that you need to plug your internet in to the wii it doesn't work if there isn't any internet hope this helps
#3gamecubefan7Posted 5/27/2008 10:31:54 PM
Basically SSBB fails at online play.

'Nuff said.

---
I Hate Gamecube. Wii FTW
#4Jupiter354(Topic Creator)Posted 5/27/2008 11:08:02 PM
.......I was hoping for help >_<
---
Nintendo Forever!
#5SSD_ExecutorPosted 5/27/2008 11:09:29 PM
LANDMASTER
---
From: InTeNsItYoFfIrE | Posted: 10/27/2005 7:48:05 PM | Message Detail
God I love you winterlord >_>
#6SSD_ExecutorPosted 5/27/2008 11:11:12 PM
er...
LANDMASTER adapter, that is.
---
From: InTeNsItYoFfIrE | Posted: 10/27/2005 7:48:05 PM | Message Detail
God I love you winterlord >_>
#7Jupiter354(Topic Creator)Posted 5/27/2008 11:15:40 PM
I use the wifi usb adaptor.
---
Nintendo Forever!
#8the_bombermanPosted 5/28/2008 3:01:55 AM
TC, I have the EXACT same problem as you (I have a wireless router, btw). Out of about 10 matches, I successfully get into 1 of them. But once I'm in that match, I'm fine with the connection until I start a new search (as in, exit, then go in again. It works fine if I lose and gain people).

Lots of people have this problem, and since SOME matches do work for us, I can't find an explanation as to why it would be our fault, right? If it's the routers/usb adapters fault that we can't get a match, what's the router doing when we DO get a match? Why no error then?

When I first got Brawl, the connection was perfect (not a single error code over 100 different online matches with anyone, even though lag was horrendous). Then, a few weeks into having it, they hit like a pile of bricks (the error codes), one after the other. The only thing that changed in those weeks was more people buying SSBB, therefore, more people going online, therefore, more crowded online, therefore, more people booted off...

It's not like this is a rare lapse with Nintendo's online, though. It's pretty crappy as it is...
---
Smash Card:
http://i239.photobucket.com/albums/ff312/the_bomberman/Smash_Card.jpg