Can't play in windowed mode

  • Topic Archived
  1. Boards
  2. Romance of the Three Kingdoms XI
  3. Can't play in windowed mode
3 years ago#1
I know asking this question anywhere is kinda pointless, even more so on here as there aren't many active people who could answer this question or know how to answer it. But I'll just ask anyways

I can't go into windowed mode, ingame setting all of resolution is Full Screen, no I'm not blind, I looked, they're all Full Screen. I used to play this game on my now broken desktop and half of it is Full Screen while the other is Windowed, so what I see is definite.

In the config menu from the launcher the "Windowed" option is greyed out and I cannot tick it, furthermore the drop down box for windowed resolution is blank. The fullscreen is tickable and drop down is not blank.

This also happens to me for another game: Face of Mankind, premise seems to be similar, I know now it's not the game itself that's the factor, maybe my PC.
How do I fix this? Thanks.
3 years ago#2
Are you using any type of dual screen? Mess with your computer's resolution settings, even if you don't think it has anything to do with playing full screen or windowed mode.
Raising awareness for SNSD whoo!!!!
3 years ago#3
I do not have dual screen, I'm using a laptop, main resolution/desktop resolution is 1366x768
3 years ago#4
Try using alt+enter. I cannot play windowed mode on my other pc,main resolution there is 1024x768 but on this pc its 1920x1280 and I have every resolution offered both in full screen and windowed mode
  1. Boards
  2. Romance of the Three Kingdoms XI
  3. Can't play in windowed mode

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived
More topics from this board...
RoTK 13Infyra59/30 9:35PM