Medal of Honor:Airborne install problem

#1AdisxPosted 7/26/2009 2:01:20 AM
Someone help pls,i got Medal of Honor:Airborne,when i run autoplay or setup.exe and enter the CD-keyit starts the installation of the PhysX 7.07.09 it just drops an Error that says you allready got a newer version of PhysX,and now my instalation stops,i can't uninstall my version of PhysX,because something can happen to my system,what do i do pls someone tell me
#2lepeauPosted 7/27/2009 6:52:11 AM
Uninstall the Nvidia Physx in the control panel, then install the game. It will work then.
#3Adisx(Topic Creator)Posted 7/28/2009 2:40:50 AM
ahh i tryed it and it worked now im playing MOHA thank you
Problem solved :)
#4rwcid67Posted 8/3/2009 3:12:43 PM

I had the same install problem and Master_o_State's fix worked for me too. After installing the game I went to the NVidia website and downloaded/installed the newest physX drivers. The game works fine. What a pain. The game's installer should be able to detect that you have physX already and skip that part of the install.