game suddenly stopped working?

#1cliffo1992Posted 1/24/2008 6:47:02 PM
I have been playing this game for the last month, not had a problem with it.
But now everytime I try to open a Kingdoms game nothing happens. Half the screen goes black and I have to close it.

This is what I see:






Anyone know what the problem is?
It only started yesterday. I have tried re-installing it but that didnt work.
#2cliffo1992(Topic Creator)Posted 1/24/2008 6:53:18 PM
Sorry, forgot to put the image in.

Here:
http://i209.photobucket.com/albums/bb103/cliffo1992/untitled.jpg
#3Ancient_WindPosted 1/24/2008 6:56:10 PM
Go to twcenter.net the last section under m2:tw boards you'll see tech. section look there but 1 thing you may or may not know is this ..

RE-INSTALL PROBLEM




If you try to use the 2 regular ways to un-install this game by

A- use of game included way..

B-use of remove program way..

IT WILL NOT REMOVE EVERY THING NEEDED TO INSURE FRESH RE-INSTALL

You need to remove the SEGA folder then try again clean..


--
Q: What do you call a farmer that owns a goat and a cow?
A: Bi-Sexual!
#4cliffo1992(Topic Creator)Posted 1/24/2008 7:01:40 PM
Ok thanks.
So I have to take out the original Total War aswell?
Because that is working, just not kingdoms.
#5Ancient_WindPosted 1/24/2008 7:10:26 PM
The only way to get a clean uninstall is ..... yes you'll have to get rid of sega which means every thing.. but since you have kingdoms patch 1.02 & .03 are on it so not quite as long ..

--
Q: What do you call a farmer that owns a goat and a cow?
A: Bi-Sexual!
#6cliffo1992(Topic Creator)Posted 1/24/2008 7:11:54 PM
Ok I deleted the SEGA folder, but now when I put the disk in it says Uninstall.

I click it and then it tells me to remove 1.03.00 version.
??

Im lost.
#7cliffo1992(Topic Creator)Posted 1/24/2008 8:33:12 PM
Dont worry I found the problem.

Thanks
#8PEDEGPosted 1/25/2008 2:38:42 AM
what's the actual problem and what's the solution? pray tell so that we all will know how to deal with it in the future.
---
There is no 'I' in 'TEAM'... but there's a big 'ME' lurking in there.
#9cliffo1992(Topic Creator)Posted 1/25/2008 11:01:10 PM
Ok well the problem is when I try to open the game, it doesnt open.
Just most of the screen goes black.

So far there is no solution. People have told me to uninstall the game.
I have tried all 3 ways.

.Uninstalling through disk
.Remove Programs
.Deleting the SEGA folder.

Still doesnt work.
It was working fine untill yesterday?
Can someone please help me. I really want to play it.
#10Ancient_WindPosted 1/26/2008 12:27:37 AM
What graphics card you got?, are the drivers updated ? did you just upgrade before trouble some times some games won't work with most recent drivers or opposite ..

try twcenter.net the tech section has every black screen/ctd covered ..

--
Q: What do you call a virgin in Alabama?
A: A 12 yr old that can out run her brother!