game suddenly stopped working?

  • Topic Archived
  1. Boards
  2. Medieval II: Total War
  3. game suddenly stopped working?
8 years ago#1
I have been playing this game for the last month, not had a problem with it.
But now everytime I try to open a Kingdoms game nothing happens. Half the screen goes black and I have to close it.

This is what I see:






Anyone know what the problem is?
It only started yesterday. I have tried re-installing it but that didnt work.
8 years ago#2
Sorry, forgot to put the image in.

Here:
http://i209.photobucket.com/albums/bb103/cliffo1992/untitled.jpg
8 years ago#3
Go to twcenter.net the last section under m2:tw boards you'll see tech. section look there but 1 thing you may or may not know is this ..

RE-INSTALL PROBLEM




If you try to use the 2 regular ways to un-install this game by

A- use of game included way..

B-use of remove program way..

IT WILL NOT REMOVE EVERY THING NEEDED TO INSURE FRESH RE-INSTALL

You need to remove the SEGA folder then try again clean..


--
Q: What do you call a farmer that owns a goat and a cow?
A: Bi-Sexual!
8 years ago#4
Ok thanks.
So I have to take out the original Total War aswell?
Because that is working, just not kingdoms.
8 years ago#5
The only way to get a clean uninstall is ..... yes you'll have to get rid of sega which means every thing.. but since you have kingdoms patch 1.02 & .03 are on it so not quite as long ..

--
Q: What do you call a farmer that owns a goat and a cow?
A: Bi-Sexual!
8 years ago#6
Ok I deleted the SEGA folder, but now when I put the disk in it says Uninstall.

I click it and then it tells me to remove 1.03.00 version.
??

Im lost.
8 years ago#7
Dont worry I found the problem.

Thanks
8 years ago#8
what's the actual problem and what's the solution? pray tell so that we all will know how to deal with it in the future.
There is no 'I' in 'TEAM'... but there's a big 'ME' lurking in there.
8 years ago#9
Ok well the problem is when I try to open the game, it doesnt open.
Just most of the screen goes black.

So far there is no solution. People have told me to uninstall the game.
I have tried all 3 ways.

.Uninstalling through disk
.Remove Programs
.Deleting the SEGA folder.

Still doesnt work.
It was working fine untill yesterday?
Can someone please help me. I really want to play it.
8 years ago#10
What graphics card you got?, are the drivers updated ? did you just upgrade before trouble some times some games won't work with most recent drivers or opposite ..

try twcenter.net the tech section has every black screen/ctd covered ..

--
Q: What do you call a virgin in Alabama?
A: A 12 yr old that can out run her brother!
  1. Boards
  2. Medieval II: Total War
  3. game suddenly stopped working?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived