problem installing mod

#1crayfish11Posted 8/8/2009 7:04:59 AM
i've been trying to play the third age mod, but every time i open the game, it gets to the loading screen, then exits with a window that says "Medieval 2 has encountered an error and will now exit. I've installed both part 1 and part 2, along with the hotfix, as well as both patches.

Anyone know any troubleshooting i can do, or should i just try reinstalling it.
#2zyxosPosted 8/8/2009 9:33:25 AM

I had similar problem when I installed Sainless Steel. It was that I have vista and didn't unticked the "read only"property of the M2TW folder on my HD.

That's all I know about installing mods and hope that will help you.

#3crayfish11(Topic Creator)Posted 8/9/2009 5:24:35 AM
ya i have vista too, where do i untick the read only option on the Medieval 2 folder?

I reinstalled it again, and i noticed that when i start the mod, the Medieval 2 launcher comes up. when i click play, there is no option to pick third age like there is with stainless steel. Ive checked the mod folder on my hard drive and the is a folder for third age, so i have no idea what to do.
#4zyxosPosted 8/9/2009 9:54:53 AM

crayfish11 posted...
ya i have vista too, where do i untick the read only option on the Medieval 2 folder?

I reinstalled it again, and i noticed that when i start the mod, the Medieval 2 launcher comes up. when i click play, there is no option to pick third age like there is with stainless steel. Ive checked the mod folder on my hard drive and the is a folder for third age, so i have no idea what to do.


If you used the default install location it should be like C:program filessega, Select the M2TW folder, right click and at the bottom of the pop up menu select properties. Untick the box and apply. At this point I think you have to reinstall it, hope you saved the download, because vista didn't do it for me when I had to reinstall Stainless Steel. Why would microsoft make it easy when they can make it hard and user unfriendly?

Never installed Third Age, but other mod that weren't in the launcher always came with a shortcut on the desktop (I was always asked during install). Else there should be an exe in the third age folder,

#5crayfish11(Topic Creator)Posted 8/10/2009 7:02:02 AM
k thanks, luckily i did save the download, i'll try this.
#6crayfish11(Topic Creator)Posted 8/10/2009 7:19:42 AM
ok now this is pissing me off. I deleted the TA folder and opened the properties window for the medieval 2 folder. I unticked "read only" and clicked apply. It started applying the settings to all files and sub-folders. When it was done, i went back to the properties window and it has "read only" checked. Even after i just applied my new settings.

Am i doing something wrong?
#7zyxosPosted 8/10/2009 8:49:41 AM

crayfish11 posted...
Am i doing something wrong?

Yes, you use vista!!!

I just had a try, and me too, the read only is still ticked after applying. I did not checked it when I installed Stainless Steel, but it nevertheless worked, But you could be experiencing something totally different (corrupt files most likely)

#8crayfish11(Topic Creator)Posted 8/11/2009 6:40:58 AM
ah, i give up. Apparently it's not that great anyway but it would have been fun to try.
#9timhuiskesPosted 8/12/2009 3:43:21 AM

Do you even own Kingdoms?

#10crayfish11(Topic Creator)Posted 8/13/2009 12:08:19 PM
yes