Patching problems

#1MiffyMikePosted 1/19/2008 1:32:21 PM
i bought the platinum edition yesterday and im trying to patch up dark crusade.

after installing the game, it says that im running Dark Crusade 1.0. my problem is that everywhere i have looked online, i can only find patches for versions 1.10 to 1.11 and 1.11 to 1.20. so where is the 1.0 to 1.10 patch? how do i patch this game from 1.0? it seems like the very needed patch (1.0 to 1.10) does not even exist! what do i do??
#2count_hamsteinPosted 1/20/2008 6:05:12 AM
try and play multiplayer, it will say your games outdated and auto download a patch.