stuck in 4-4

#1yrstrulyPosted 3/14/2009 8:21:55 AM
i'm hoping someone can help me out. i seem to be stuck in a room in 4-4. i just completed the part where i flipped upside down with the first change-direction arrow. i got to the treasure chest on the ceiling just fine and got the key. when i got back into the arrow room, i flipped into 3-d. i then somehow jumped into the top part of the room. i can't figure out how to get out. i can't get back down to the bottom part. there are no hidden doors when i'm in 3-d and i've tried the help of all my pixls.

any ideas?

thanks.
#2Luigifan305Posted 3/14/2009 10:38:26 AM
...OHHHH, I know where you mean, okay, see the block on the ceiling? You need to jump in 3D, FROM that block, through the hole in the stairs, hit the arrow block, then do the same thing on the bottom half. Hope this helps. ^_^
#3yrstruly(Topic Creator)Posted 3/14/2009 12:14:08 PM
it worked!!! thank you sooooo much.

yrstruly.
#4Luigifan305Posted 3/15/2009 4:44:23 PM
No prob. And if you get stuck again, just tell me where and I'll help you get UN-stuck again.