Game Corruption?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: SSReviewers

SSReviewers
2 years ago#1
I finished JUS (i am using the actual cartilage that I imported) and decided to to use an action replay to get the 80 character spaces. After activating the cheat, I used it for about 30 minutes before the game froze. I then restarted the game where i was shown the title screen. I then clicked start where I was shown a black screen. I tried this over and over again with different DS's (DS lite, 3ds, dsi) but still got the black screen. I really do not want to import another copy. PLEASE HELP SOMEBODY

User Info: OhGoodGrief

OhGoodGrief
2 years ago#2
You imported cartilage?

User Info: SSReviewers

SSReviewers
2 years ago#3
yes, i did I imported it from japan it was working perfectly fine until i used an action replay. Is there any way to fix it I dont want to buy a new one

User Info: OhGoodGrief

OhGoodGrief
2 years ago#4
I did some research and found out a bit about cartilage damage

"Cartilage structures and functions can be damaged. Such damage can result from a variety of causes, such as a bad fall"

Did you fall?

User Info: SSReviewers

SSReviewers
2 years ago#5
No i did not fall, i used an action replay, it worked for a few mintues then it froze, i restarted it and i saw the intro and title screen. I click start at the title screen and then... black screen... I tried this with three different DS's and got the same result. I really do not want to import another copy please somebody help

User Info: SoulRegalia

SoulRegalia
2 years ago#6
Whoosh topic
Muhahahahahaha! Have you forgotten!? I am a demon! Your common sense doesn't work on me! To my lab!-Mao

User Info: nwabu2

nwabu2
2 years ago#7
SSReviewers, the other poster is just being mean, ignore him.

User Info: SSReviewers

SSReviewers
2 years ago#8
Please help someone!!! i want to play again

User Info: SSReviewers

SSReviewers
2 years ago#9
can some one help me

User Info: SSReviewers

SSReviewers
2 years ago#10
help me

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived