Problem transfering MAZDASPEED3 from the media

#1QuertyLoLPosted 9/9/2012 5:49:24 AM
Hello.

These last couple of days I've tried to install my old Need for Speed: Carbon on my new computer. First day of trying I was faced with the error:

"A problem occured when trying to transfer the file 'CARS\FORDGT\GEOMETRY.BIN' from the media."

After a few times with that I gave up. The day after I tried again, had nothing but the installation running and I got past that, but was faced with the same error for the car after it (CAYMANS).
Went in and ran the autorun from the browser of the disc as administrator, and got past that. But am now stuck at 'CARS\MAZDASPEED3\GEOMETRY.BIN'.

What I've tried is running it in different compability modes (XP Service pack 2, and Vista), administrator on both, tried running from Setup.exe but nothing seems to help.

I'm not too savvy when it comes to installations as this, so I'm not sure what else I could try. Anyone out there got any solutions or such? :) Thanks.

Note:
The computer is running Windows 7 x64 Home Premium (6. 1, Build 7601)
Graphics card, if it makes a difference; AMD Radeon HD 7700.