Classical music...... ONLY?

  • Topic Archived
  1. Boards
  2. Burnout Paradise
  3. Classical music...... ONLY?
7 years ago#1
I don't know if anyone else is having this problem, but my game soundtrack is stuck on ONLY classical music. I mean yeah, its nice to hear once and a while, but I can't seem to figure out how to switch it back to the regular soundtrack at all. I can still see the option for a custom soundtrack and that works fine, but I don't have much music and the original soundtrack was fine. It's really starting to get on my nerves! Has anyone else had this problem?
---
wherearemypants
Weird name, serious stuff.
7 years ago#2
nope.

---
/--|--\
7 years ago#3
Yeah, I had that. But I think that's just random luck, or bad luck. But you can always change the tracks back to the ones you want.
7 years ago#4
I had that same problem and it got pretty annoying, I went into the soundtrack and turned off all of the classical songs, after It started playing other songs I went and turned them back on and it cycles through them all now
---
PSN: Subhawk15
7 years ago#5
Where is the option to turn off specific songs? I don't recall seeing it anywhere.
---
wherearemypants
Weird name, serious stuff.
7 years ago#6
The music as a whole SUCKS on Burnout, thank god for custom soundtracks.

PSN: warhawk123
7 years ago#7

custom ftw!

but the classical is awesome to listen to as well

7 years ago#8
Go to the soundtracks menu, then go to the one that's not "Custom" and then you can uncheck the songs that you don't want to play
---
SIXAXIS! MORE AXIS! MORE FUN!
PSN: Bullet_989 http://s337.photobucket.com/albums/n366/Bullet_989/My%20Setup/ Gaming Rig in Quote
  1. Boards
  2. Burnout Paradise
  3. Classical music...... ONLY?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived