Unable to reload my saved games - ready to call it quits

#1mav104Posted 5/29/2011 10:48:41 AM
I posted about this problem re. loading saved games under a different topic (Vista problem?) but I have some more info and I'm getting desperate.

When I try to load a saved game I get the following dialog:

QuestName info in journal
"Al_6_AddhfranfrrInformant" has no name string.

Continue running executable?

When I answer yes, I keep getting the same request with different variables. I ran it once and answered yes more than 100 times but it never stopped with the dialog.

I also got the following dialog when I tried to save a file:

Unable to complete operation due to failure renaming temp file.
Temp file remains.

Continue running executable?

I hope someone out there can help me fix this thing, I hate to quit this, my first attempt at playing a PC game.

Thanks
#2croda7Posted 5/29/2011 10:04:52 PM
just as a suggestion, you might have better luck with either the morrowind forums either here:
http://www.gamefaqs.com/boards/913818-the-elder-scrolls-iii-morrowind
or here:
http://forums.bethsoft.com/index.php?/forum/9-morrowind-hardware-and-software-issues/

Those boards move faster than this one, so you might be able to find someone who actually knows the answer to your question.
---
Ila justicca vei cala
#3DoWeKiteFaustPosted 6/15/2011 11:48:39 PM
I remember getting that "renaming temp file" error when playing in non-admin mode and trying to overwrite a save I made as an admin. Try launching the game both as an admin and normal user and see if you can load.