7 deadly sins mod problem

#1Yay_wafflesPosted 7/3/2009 6:25:16 PM
Let me start off with a little note: rarely do mods work for me idk why they just tend to fail even if I take every single step to make it work it kind of makes me angry and now generally I won't touch mods because of this but since I built my new computer a good few months ago I wanted to start trying mods again because the few that did work entertained me. So I try this one because it seems to add a lot of new game content and new playable races which is what I'm always after.

Now for the problem I extracted it into the right folder I made sure that I was patched up to 1.05 and not above and I'm using the 2.1 version of this mod. So that is all correct I can load it up the new music plays and the planet in the background thing changes, and might I add once the music started I was very excited to play this. Now the problem every time I get about a minute into the game it fails so right before my first cap ship is made when I'm playing the small random map, it fails much faster when playing Atlantian mission one about 30 seconds into that.

Now I'm not sure what the problem is I have everything on highest settings but that is how I played the game in its vanilla form and it has not once failed on me. could this be the problem (I don't see how but I want to check) could there have been a problem with how my game patched I just installed the patch from playing on the regular disc so I could load up the mod. If you need it this is the relevant parts of my rig
NVID 9800 GX2
Intel Q6600 clocked at 2.4 no overclock
and 4 Gigs of RAM
Also if it helps Hard drive is Velociraptor 300 GB 10000 RPM
and the OS is Vista Ultimate 64 bit.

So if anybody has any ideas how to fix this please do help. and a thanks in advance.


---
Answer to what alien are you.
I'd suggest that most GFAQs users are Krogan: always fighting for no reason and with little capacity for breeding. ~MurphysGhost
#2Event_NothingPosted 7/4/2009 3:52:14 AM
Turn all your settings to high (not highest or you will crash) and turn your AA off as well. That fixed most of the crashing I had with 7ds though I still randomly get a minidump crash when a ship finishes building or gets blown up.


---
http://www.wardb.com/profile.aspx?id=118959
#3Yay_waffles(Topic Creator)Posted 7/4/2009 9:19:10 AM
Thanks a lot that worked, why does playing on highest force the game to crash, ohhh well I don't really care it was a lot of fun, just played on a small random map and crushed my enemy as the empire kind of surprised that they didn't have the big superweapon for them I would've thought they would've skinned the TEC's as a death star.
---
Answer to what alien are you.
I'd suggest that most GFAQs users are Krogan: always fighting for no reason and with little capacity for breeding. ~MurphysGhost
#4_MisterS_Posted 7/4/2009 9:32:31 AM
If you had read the readme, you'd have known that you get a minidump if you put everything on high.
>_<
#5Yay_waffles(Topic Creator)Posted 7/4/2009 10:11:35 AM
but I did read the readme and unless there is another one that I didn't see all it really did was say how to install, a list of what is in it, and some thanks, as well as the tactics of the races.
---
Answer to what alien are you.
I'd suggest that most GFAQs users are Krogan: always fighting for no reason and with little capacity for breeding. ~MurphysGhost