custom music

#1doombringer1216Posted 6/7/2009 1:37:27 PM
ive put a bunch of songs in the custom music slot and i tried it none of them worked. so i thought maybe i have too many. i removed all of it except the joker and the thief by wolfmother. then went back in the game.....nothing. what am i doing wrong? can someone explain to me how to get custom music to work in the game.
#2texticlesPosted 6/7/2009 1:39:53 PM
Have you tried listening to them on the stereo in game?
---
http://img10.imageshack.us/img10/9558/jacksonh.gif
#3doombringer1216(Topic Creator)Posted 6/7/2009 1:40:29 PM
yeah and it wouldnt play it gave me the default custom music that came with the game
#4aurora4729Posted 6/7/2009 1:44:45 PM
Change to another station and then back to Custom.
#5doombringer1216(Topic Creator)Posted 6/7/2009 1:47:09 PM
did it and nothing still....is their like a tutorial on how to get the custom music to work?
#6aurora4729Posted 6/7/2009 1:51:49 PM
Where are you putting the tracks?
They need to be in "Documents/Electronic Arts/The Sims 3/Custom Music"
#7doombringer1216(Topic Creator)Posted 6/7/2009 1:56:27 PM
oh s**t i was putting them in the Progamfiles/electronic arts/sims 3....well you know the rest

thank you that worked
#8Angelus_2007Posted 6/7/2009 2:00:55 PM

I haven't played with custom music, but in the options there is a place to see the in game music, and one of them is custom. You may need to check off boxes or something, I am not sure though, just a thought.

#9ranivus1Posted 6/7/2009 8:30:32 PM
stupid game manual... specifically tells you to put it in the program files/sims3/custom music folder. i evn found the music in there :\

Thanks for the heads up guys
#10ranivus1Posted 6/8/2009 10:51:45 AM
hmmm kind of sucks you cant divide the music up like in sims 2 AND you cant leave shortcuts in the folder like before :(

but i finally got it to work, and i have 1gb of music in the folder, works perfectly!

NOTE: the ingame player wont play any mp3 that is above 320kb... which blows.