No Sound Please Help

#1WhiteIce1756Posted 8/14/2009 10:00:16 AM

I booted up the game and there is no sound at all. It worked before but now it isn't. Nothing is on mute, the speakers are turned up, everything is hooked in, and the game sounds are on. Other games have sound, just not the sims. Only thing that was weird that happened was the game closed out of nowhere and ruined a save on my game. Can someone please help?

#2HGwendolynKPosted 8/14/2009 11:23:29 AM
No.

It's called a bug. It happens to ALL of us.
#3WhiteIce1756(Topic Creator)Posted 8/20/2009 7:37:04 PM
So everyone has no sound at all? I have restarted the game like ten times and I still have no sound...
#4junks808Posted 8/20/2009 8:50:45 PM
Well if you're talking about buy/build/map view/stereos not having sound then yeah it's a pretty common problem. If you're talking about absolutely no sound at all, as in no voices, no toilet flushing, no car noises, etc. then you might have a problem that no one has really seen before.

Sorry I couldn't help, but after reading this post at least you might have found out if your issue is a common one (that EA probably has to patch for us) or a strange one that you need to figure out for yourself with your hardware/drivers.

---
"WAHLO-LO-LO-LO-LO!!!"
-Giant Majini
#5SunDish9214Posted 8/20/2009 9:12:10 PM
I don't know why but I never have any issues with most games I buy. I have had no issues with TS3 yet. None. Zip. Yet I hear about all these millions of bugs and glitches. I don't run a decent computer by any means either. Luck of the draw I guess.
---
http://tinyurl.com/q25mrh | http://tinyurl.com/ozz26v
Nothing stands in the way of delivering drywall.
#6Webface123Posted 8/20/2009 10:32:23 PM

From: SunDish9214 | #005
I don't know why but I never have any issues with most games I buy. I have had no issues with TS3 yet. None. Zip. Yet I hear about all these millions of bugs and glitches. I don't run a decent computer by any means either. Luck of the draw I guess.


Same here, nothing has happened.
---
www.akwsims.com/forum
We are having a referral contest! Check it out! www.akwsims.com/forum
#7FaPaThYPosted 8/21/2009 12:03:54 AM
[This message was deleted at the request of the original poster]
#8FaPaThYPosted 8/21/2009 12:04:30 AM
I have no sound too, but it wasn't random like yours. 1.3 kills mine.
--
"Because I realize I want you. Guts."
"....... Are you a ****?"
#9junks808Posted 8/21/2009 1:08:16 AM
Hmm now that you mention it, I never noticed it until 1.3 also.

---
"WAHLO-LO-LO-LO-LO!!!"
-Giant Majini