How do I unlock the "Sim Lifespan" option?

#1andyy1294Posted 9/18/2009 2:49:44 PM

Hey, so in the options, I noticed under the Game Option tab, theres an option that lets you adjust how long your sims live. However, its greyed out so I can't change it. What do I have to do to be able to change it?

Thanks

#2eldonauranPosted 9/18/2009 3:04:13 PM
Turn aging back on?


.... Just a guess. My aging is on and my option is not greyed out.
---
---
Unless otherwise stated, the above message is purely opinion. Arguing about it is pointless.
#3sin_spyderPosted 9/18/2009 3:04:29 PM
slide the bar under the lifespan title right to change it to a max. of 960 sims' days (epic) or as short as 50 days i think
#4andyy1294(Topic Creator)Posted 9/18/2009 3:06:01 PM

Nvm, I solved the problem. Instead of pressing options in game, i pressed it in the main menu. In main menu, it doesnt let you change it. Ingame, it does. Thanks anyways.

#5andyy1294(Topic Creator)Posted 9/18/2009 3:07:33 PM

Wait I have another question, If I turn aging off, and down the road, I want only 1 sim to age, can I buy a birthday cake? Do the cakes still work even though I turned aging off?

thanks

#6homer1111999Posted 9/18/2009 3:09:30 PM
I believe you can.
---
THIS IS AN IMPORTANT MESSAGE FROM THE US GOVERNMENT: http://www.thesims3.com/myContents.html?action=default&persona=HappyPINKBunny
(haha you looked)
#7angel0886Posted 9/18/2009 3:43:05 PM
Cakes only work once with aging off. To make them work again you have to turn aging back on for a sim day.

---
Currently playing: Wild ARMs 2 (PSN). | I'm a sarcastic woman by nature. Learn to live with it or leave me alone. | http://www.randomkittengenerator.com/
#8FercioPosted 9/18/2009 4:42:47 PM
you can also use "testingcheatsenabled true" and shift-click your sim, one option will be to trigger age transition, and thus age your sim.
---
I say Epic you say Fail, Epic! Fail. Epic! Fail. Go Meat!